Drop monkey patch that is no longer needed with rails 6