Changed Ubuntu 18.04 to 20.04 and Ruby 2.5 to 2.7