Update to rails 6.1.4