Set the rubocop target version to 2.3
authorAndy Allan <git@gravitystorm.co.uk>
Wed, 19 Sep 2018 13:25:31 +0000 (14:25 +0100)
committerAndy Allan <git@gravitystorm.co.uk>
Wed, 19 Sep 2018 13:25:31 +0000 (14:25 +0100)
commit071d7619c54f70d2278a9ea7d6e7d96187cc649c
tree5492c7dda8272290b0c7f05d445bab9907b67b95
parent1ebd7ca9b00949ab13bd151f5eedeee3d34b34b0
Set the rubocop target version to 2.3

This allows rubocop to run additional cops that would not apply to
older ruby versions
.rubocop.yml
.rubocop_todo.yml