Drop the old environment variable parsing
authorAndy Allan <git@gravitystorm.co.uk>
Wed, 13 Mar 2019 15:40:31 +0000 (16:40 +0100)
committerAndy Allan <git@gravitystorm.co.uk>
Wed, 13 Mar 2019 17:06:23 +0000 (18:06 +0100)
commit5eef38a6b621d824a4566739241e5689fe6ea383
tree18f0a62b94ef42361b45792084524d99d58d2106
parentd102c9aaf478a4bad52a72b1b72470ba35ba464e
Drop the old environment variable parsing

It's likely unused, and incompatible with environment variable parsing from Config
config/preinitializer.rb