Upgrade minimum version of ruby to 2.5
authorAndy Allan <git@gravitystorm.co.uk>
Wed, 13 Mar 2019 09:28:50 +0000 (10:28 +0100)
committerAndy Allan <git@gravitystorm.co.uk>
Wed, 13 Mar 2019 09:28:50 +0000 (10:28 +0100)
commitf28e236bdd79d8e2b7e9c1186d92a1f7167825f6
treea4bebd98f9f7bd0983adb87a5f03ba13ba39ab53
parente01a0e71240db23301354fbc93a11d1aa790248d
Upgrade minimum version of ruby to 2.5

This prepares the way for gems that depend on newer ruby, and also
prepares for the rails 6 upgrade.
.travis.yml
INSTALL.md