Explicitly load letsencrypt intermediate on 14.04 machines
authorTom Hughes <tom@compton.nu>
Sun, 12 Feb 2017 14:52:40 +0000 (14:52 +0000)
committerTom Hughes <tom@compton.nu>
Sun, 12 Feb 2017 14:52:40 +0000 (14:52 +0000)
commit98ea514d038d736d5e8f19fa3eafe1fdab2c5e11
tree7a8a399c33ce94987df245c03d44101bebfb2d59
parentb0e794ecd4ca2669d1f34c563ed2cfcc8b37a06c
Explicitly load letsencrypt intermediate on 14.04 machines
cookbooks/apache/templates/default/ssl.erb
cookbooks/ssl/files/default/letsencrypt.pem [new file with mode: 0644]
cookbooks/ssl/recipes/default.rb