4f71b6d0fd42ef0bad5b294a46d43633db46fb61
[rails.git] / config / initializers / libxml.rb
1 #require 'rubygems'
2 #gem 'libxml-ruby', '>= 0.8.3'
3 #require 'libxml'
4
5 # Is this really needed?
6 LibXML::XML::Parser.register_error_handler do |message|
7   raise message
8 end