618af37ace8dc8a00529faeaa360ce7e28083981
[rails.git] / Gemfile.lock
1 GEM
2   remote: https://rubygems.org/
3   specs:
4     SystemTimer (1.2.3)
5     actionmailer (4.2.7)
6       actionpack (= 4.2.7)
7       actionview (= 4.2.7)
8       activejob (= 4.2.7)
9       mail (~> 2.5, >= 2.5.4)
10       rails-dom-testing (~> 1.0, >= 1.0.5)
11     actionpack (4.2.7)
12       actionview (= 4.2.7)
13       activesupport (= 4.2.7)
14       rack (~> 1.6)
15       rack-test (~> 0.6.2)
16       rails-dom-testing (~> 1.0, >= 1.0.5)
17       rails-html-sanitizer (~> 1.0, >= 1.0.2)
18     actionpack-page_caching (1.0.2)
19       actionpack (>= 4.0.0, < 5)
20     actionview (4.2.7)
21       activesupport (= 4.2.7)
22       builder (~> 3.1)
23       erubis (~> 2.7.0)
24       rails-dom-testing (~> 1.0, >= 1.0.5)
25       rails-html-sanitizer (~> 1.0, >= 1.0.2)
26     activejob (4.2.7)
27       activesupport (= 4.2.7)
28       globalid (>= 0.3.0)
29     activemodel (4.2.7)
30       activesupport (= 4.2.7)
31       builder (~> 3.1)
32     activerecord (4.2.7)
33       activemodel (= 4.2.7)
34       activesupport (= 4.2.7)
35       arel (~> 6.0)
36     activesupport (4.2.7)
37       i18n (~> 0.7)
38       json (~> 1.7, >= 1.7.7)
39       minitest (~> 5.1)
40       thread_safe (~> 0.3, >= 0.3.4)
41       tzinfo (~> 1.1)
42     addressable (2.4.0)
43     arel (6.0.3)
44     ast (2.3.0)
45     autoprefixer-rails (6.3.7)
46       execjs
47     bigdecimal (1.1.0)
48     builder (3.2.2)
49     capybara (2.7.1)
50       addressable
51       mime-types (>= 1.16)
52       nokogiri (>= 1.3.3)
53       rack (>= 1.0.0)
54       rack-test (>= 0.5.4)
55       xpath (~> 2.0)
56     climate_control (0.0.3)
57       activesupport (>= 3.0)
58     cliver (0.3.2)
59     cocaine (0.5.8)
60       climate_control (>= 0.0.3, < 1.0)
61     coffee-rails (4.1.1)
62       coffee-script (>= 2.2.0)
63       railties (>= 4.0.0, < 5.1.x)
64     coffee-script (2.4.1)
65       coffee-script-source
66       execjs
67     coffee-script-source (1.10.0)
68     colorize (0.8.1)
69     composite_primary_keys (8.1.3)
70       activerecord (~> 4.2.0)
71     concurrent-ruby (1.0.2)
72     coveralls (0.8.14)
73       json (>= 1.8, < 3)
74       simplecov (~> 0.12.0)
75       term-ansicolor (~> 1.3)
76       thor (~> 0.19.1)
77       tins (~> 1.6.0)
78     crass (1.0.2)
79     dalli (2.7.6)
80     deadlock_retry (1.2.0)
81     docile (1.1.5)
82     dynamic_form (1.1.4)
83     erubis (2.7.0)
84     execjs (2.7.0)
85     exifr (1.2.4)
86     faraday (0.9.2)
87       multipart-post (>= 1.2, < 3)
88     fspath (2.1.1)
89     globalid (0.3.6)
90       activesupport (>= 4.1.0)
91     hashie (3.4.4)
92     htmlentities (4.3.4)
93     http_accept_language (2.0.5)
94     httpclient (2.8.0)
95     i18n (0.7.0)
96     i18n-js (3.0.0.rc13)
97       i18n (~> 0.6, >= 0.6.6)
98     image_optim (0.22.1)
99       exifr (~> 1.2, >= 1.2.2)
100       fspath (~> 2.1)
101       image_size (~> 1.3)
102       in_threads (~> 1.3)
103       progress (~> 3.0, >= 3.0.1)
104     image_size (1.4.2)
105     in_threads (1.3.1)
106     jquery-rails (4.1.1)
107       rails-dom-testing (>= 1, < 3)
108       railties (>= 4.2.0)
109       thor (>= 0.14, < 2.0)
110     jshint (1.4.0)
111       execjs (>= 1.4.0)
112       multi_json (~> 1.0)
113       therubyracer (~> 0.12.1)
114     json (1.8.3)
115     jsonify (0.3.1)
116       multi_json (~> 1.0)
117     jsonify-rails (0.3.2)
118       actionpack
119       jsonify (< 0.4.0)
120     jwt (1.5.4)
121     kgio (2.10.0)
122     konacha (4.0.0)
123       actionpack (>= 4.1, < 5)
124       capybara
125       colorize
126       railties (>= 4.1, < 5)
127       sprockets (>= 2, < 4)
128       sprockets-rails (>= 2, < 4)
129       tilt
130     libv8 (3.16.14.15)
131     libxml-ruby (2.9.0)
132     logstash-event (1.2.02)
133     logstasher (1.0.0)
134       activerecord (>= 4.0)
135       activesupport (>= 4.0)
136       logstash-event (~> 1.2.0)
137       request_store
138     loofah (2.0.3)
139       nokogiri (>= 1.5.9)
140     mail (2.6.4)
141       mime-types (>= 1.16, < 4)
142     mime-types (3.1)
143       mime-types-data (~> 3.2015)
144     mime-types-data (3.2016.0521)
145     mimemagic (0.3.0)
146     mini_portile2 (2.1.0)
147     minitest (5.9.0)
148     multi_json (1.12.1)
149     multi_xml (0.5.5)
150     multipart-post (2.0.0)
151     nokogiri (1.6.8)
152       mini_portile2 (~> 2.1.0)
153       pkg-config (~> 1.1.7)
154     nokogumbo (1.4.7)
155       nokogiri
156     oauth (0.4.7)
157     oauth-plugin (0.5.1)
158       multi_json
159       oauth (~> 0.4.4)
160       oauth2 (>= 0.5.0)
161       rack
162     oauth2 (1.2.0)
163       faraday (>= 0.8, < 0.10)
164       jwt (~> 1.0)
165       multi_json (~> 1.3)
166       multi_xml (~> 0.5)
167       rack (>= 1.2, < 3)
168     omniauth (1.3.1)
169       hashie (>= 1.2, < 4)
170       rack (>= 1.0, < 3)
171     omniauth-facebook (3.0.0)
172       omniauth-oauth2 (~> 1.2)
173     omniauth-google-oauth2 (0.4.1)
174       jwt (~> 1.5.2)
175       multi_json (~> 1.3)
176       omniauth (>= 1.1.1)
177       omniauth-oauth2 (>= 1.3.1)
178     omniauth-oauth2 (1.4.0)
179       oauth2 (~> 1.0)
180       omniauth (~> 1.2)
181     omniauth-openid (1.0.1)
182       omniauth (~> 1.0)
183       rack-openid (~> 1.3.1)
184     omniauth-windowslive (0.0.9.1)
185       multi_json (>= 1.0.3)
186       omniauth-oauth2 (~> 1.0)
187     paperclip (4.3.7)
188       activemodel (>= 3.2.0)
189       activesupport (>= 3.2.0)
190       cocaine (~> 0.5.5)
191       mime-types
192       mimemagic (= 0.3.0)
193     parser (2.3.1.2)
194       ast (~> 2.2)
195     pg (0.18.4)
196     pkg-config (1.1.7)
197     poltergeist (1.10.0)
198       capybara (~> 2.1)
199       cliver (~> 0.3.1)
200       websocket-driver (>= 0.2.0)
201     powerpack (0.1.1)
202     progress (3.1.1)
203     psych (2.1.0)
204     r2 (0.2.6)
205     rack (1.6.4)
206     rack-cors (0.4.0)
207     rack-openid (1.3.1)
208       rack (>= 1.1.0)
209       ruby-openid (>= 2.1.8)
210     rack-test (0.6.3)
211       rack (>= 1.0)
212     rack-uri_sanitizer (0.0.2)
213     rails (4.2.7)
214       actionmailer (= 4.2.7)
215       actionpack (= 4.2.7)
216       actionview (= 4.2.7)
217       activejob (= 4.2.7)
218       activemodel (= 4.2.7)
219       activerecord (= 4.2.7)
220       activesupport (= 4.2.7)
221       bundler (>= 1.3.0, < 2.0)
222       railties (= 4.2.7)
223       sprockets-rails
224     rails-deprecated_sanitizer (1.0.3)
225       activesupport (>= 4.2.0.alpha)
226     rails-dom-testing (1.0.7)
227       activesupport (>= 4.2.0.beta, < 5.0)
228       nokogiri (~> 1.6.0)
229       rails-deprecated_sanitizer (>= 1.0.1)
230     rails-html-sanitizer (1.0.3)
231       loofah (~> 2.0)
232     rails-i18n (4.0.9)
233       i18n (~> 0.7)
234       railties (~> 4.0)
235     railties (4.2.7)
236       actionpack (= 4.2.7)
237       activesupport (= 4.2.7)
238       rake (>= 0.8.7)
239       thor (>= 0.18.1, < 2.0)
240     rainbow (2.1.0)
241     rake (11.2.2)
242     redcarpet (3.3.4)
243     ref (2.0.0)
244     request_store (1.3.1)
245     rinku (2.0.0)
246     rubocop (0.41.2)
247       parser (>= 2.3.1.1, < 3.0)
248       powerpack (~> 0.1)
249       rainbow (>= 1.99.1, < 3.0)
250       ruby-progressbar (~> 1.7)
251       unicode-display_width (~> 1.0, >= 1.0.1)
252     ruby-openid (2.7.0)
253     ruby-progressbar (1.8.1)
254     sanitize (4.0.1)
255       crass (~> 1.0.2)
256       nokogiri (>= 1.4.4)
257       nokogumbo (~> 1.4.1)
258     sass (3.4.22)
259     sass-rails (5.0.5)
260       railties (>= 4.0.0, < 6)
261       sass (~> 3.1)
262       sprockets (>= 2.8, < 4.0)
263       sprockets-rails (>= 2.0, < 4.0)
264       tilt (>= 1.1, < 3)
265     simplecov (0.12.0)
266       docile (~> 1.1.0)
267       json (>= 1.8, < 3)
268       simplecov-html (~> 0.10.0)
269     simplecov-html (0.10.0)
270     soap4r-ruby1.9 (2.0.5)
271     sprockets (3.6.3)
272       concurrent-ruby (~> 1.0)
273       rack (> 1, < 3)
274     sprockets-rails (3.1.1)
275       actionpack (>= 4.0)
276       activesupport (>= 4.0)
277       sprockets (>= 3.0.0)
278     term-ansicolor (1.3.2)
279       tins (~> 1.0)
280     therubyracer (0.12.2)
281       libv8 (~> 3.16.14.0)
282       ref
283     thor (0.19.1)
284     thread_safe (0.3.5)
285     tilt (2.0.5)
286     timecop (0.8.1)
287     tins (1.6.0)
288     tzinfo (1.2.2)
289       thread_safe (~> 0.1)
290     uglifier (3.0.0)
291       execjs (>= 0.3.0, < 3)
292     unicode-display_width (1.1.0)
293     validates_email_format_of (1.6.3)
294       i18n
295     vendorer (0.1.16)
296     websocket-driver (0.6.4)
297       websocket-extensions (>= 0.1.0)
298     websocket-extensions (0.1.2)
299     xpath (2.0.0)
300       nokogiri (~> 1.3)
301
302 PLATFORMS
303   ruby
304
305 DEPENDENCIES
306   SystemTimer (>= 1.1.3)
307   actionpack-page_caching
308   autoprefixer-rails
309   bigdecimal (~> 1.1.0)
310   coffee-rails (~> 4.1.0)
311   composite_primary_keys (~> 8.1.0)
312   coveralls
313   dalli
314   deadlock_retry (>= 1.2.0)
315   dynamic_form
316   faraday
317   htmlentities
318   http_accept_language (~> 2.0.0)
319   httpclient
320   i18n-js (>= 3.0.0.rc10)
321   image_optim (>= 0.22.0)
322   jquery-rails
323   jshint
324   json
325   jsonify-rails
326   kgio
327   konacha
328   libxml-ruby (>= 2.0.5)
329   logstasher
330   minitest (~> 5.1)
331   oauth-plugin (>= 0.5.1)
332   omniauth
333   omniauth-facebook
334   omniauth-google-oauth2 (>= 0.2.7)
335   omniauth-openid
336   omniauth-windowslive
337   paperclip (~> 4.0)
338   pg
339   poltergeist
340   psych
341   r2
342   rack-cors
343   rack-uri_sanitizer
344   rails (= 4.2.7)
345   rails-i18n (~> 4.0.0)
346   redcarpet
347   rinku (>= 1.2.2)
348   rubocop
349   sanitize
350   sass-rails (~> 5.0)
351   soap4r-ruby1.9
352   timecop
353   uglifier (>= 1.3.0)
354   validates_email_format_of (>= 1.5.1)
355   vendorer
356
357 BUNDLED WITH
358    1.10.6