c06661496db7fa9ecede3367f4944d5402cb6fa6
[rails.git] / Gemfile.lock
1 GEM
2   remote: https://rubygems.org/
3   specs:
4     SystemTimer (1.2.3)
5     actionmailer (4.2.0)
6       actionpack (= 4.2.0)
7       actionview (= 4.2.0)
8       activejob (= 4.2.0)
9       mail (~> 2.5, >= 2.5.4)
10       rails-dom-testing (~> 1.0, >= 1.0.5)
11     actionpack (4.2.0)
12       actionview (= 4.2.0)
13       activesupport (= 4.2.0)
14       rack (~> 1.6.0)
15       rack-test (~> 0.6.2)
16       rails-dom-testing (~> 1.0, >= 1.0.5)
17       rails-html-sanitizer (~> 1.0, >= 1.0.1)
18     actionpack-page_caching (1.0.2)
19       actionpack (>= 4.0.0, < 5)
20     actionview (4.2.0)
21       activesupport (= 4.2.0)
22       builder (~> 3.1)
23       erubis (~> 2.7.0)
24       rails-dom-testing (~> 1.0, >= 1.0.5)
25       rails-html-sanitizer (~> 1.0, >= 1.0.1)
26     activejob (4.2.0)
27       activesupport (= 4.2.0)
28       globalid (>= 0.3.0)
29     activemodel (4.2.0)
30       activesupport (= 4.2.0)
31       builder (~> 3.1)
32     activerecord (4.2.0)
33       activemodel (= 4.2.0)
34       activesupport (= 4.2.0)
35       arel (~> 6.0)
36     activesupport (4.2.0)
37       i18n (~> 0.7)
38       json (~> 1.7, >= 1.7.7)
39       minitest (~> 5.1)
40       thread_safe (~> 0.3, >= 0.3.4)
41       tzinfo (~> 1.1)
42     arel (6.0.0)
43     ast (2.0.0)
44     astrolabe (1.3.0)
45       parser (>= 2.2.0.pre.3, < 3.0)
46     autoprefixer-rails (5.1.7)
47       execjs
48       json
49     bigdecimal (1.1.0)
50     builder (3.2.2)
51     capybara (2.4.4)
52       mime-types (>= 1.16)
53       nokogiri (>= 1.3.3)
54       rack (>= 1.0.0)
55       rack-test (>= 0.5.4)
56       xpath (~> 2.0)
57     climate_control (0.0.3)
58       activesupport (>= 3.0)
59     cliver (0.3.2)
60     cocaine (0.5.5)
61       climate_control (>= 0.0.3, < 1.0)
62     coffee-rails (4.1.0)
63       coffee-script (>= 2.2.0)
64       railties (>= 4.0.0, < 5.0)
65     coffee-script (2.3.0)
66       coffee-script-source
67       execjs
68     coffee-script-source (1.9.1)
69     colorize (0.7.5)
70     composite_primary_keys (8.0.0)
71       activerecord (~> 4.2.0)
72     crass (1.0.1)
73     dalli (2.7.2)
74     deadlock_retry (1.2.0)
75     dynamic_form (1.1.4)
76     erubis (2.7.0)
77     execjs (2.3.0)
78     faraday (0.9.1)
79       multipart-post (>= 1.2, < 3)
80     globalid (0.3.3)
81       activesupport (>= 4.1.0)
82     hike (1.2.3)
83     htmlentities (4.3.3)
84     http_accept_language (2.0.5)
85     httpclient (2.6.0.1)
86     i18n (0.7.0)
87     iconv (0.1)
88     jquery-rails (4.0.3)
89       rails-dom-testing (~> 1.0)
90       railties (>= 4.2.0)
91       thor (>= 0.14, < 2.0)
92     json (1.8.2)
93     jsonify (0.3.1)
94       multi_json (~> 1.0)
95     jsonify-rails (0.3.2)
96       actionpack
97       jsonify (< 0.4.0)
98     jwt (1.2.1)
99     kgio (2.9.3)
100     konacha (3.3.0)
101       actionpack (>= 3.1, < 5)
102       capybara
103       colorize
104       railties (>= 3.1, < 5)
105       sprockets
106     libxml-ruby (2.8.0)
107     loofah (2.0.1)
108       nokogiri (>= 1.5.9)
109     mail (2.6.3)
110       mime-types (>= 1.16, < 3)
111     mime-types (2.4.3)
112     mini_portile (0.6.2)
113     minitest (5.5.1)
114     multi_json (1.10.1)
115     multi_xml (0.5.5)
116     multipart-post (2.0.0)
117     nokogiri (1.6.6.2)
118       mini_portile (~> 0.6.0)
119     nokogumbo (1.2.0)
120       nokogiri
121     oauth (0.4.7)
122     oauth-plugin (0.5.1)
123       multi_json
124       oauth (~> 0.4.4)
125       oauth2 (>= 0.5.0)
126       rack
127     oauth2 (1.0.0)
128       faraday (>= 0.8, < 0.10)
129       jwt (~> 1.0)
130       multi_json (~> 1.3)
131       multi_xml (~> 0.5)
132       rack (~> 1.2)
133     open_id_authentication (1.2.0)
134       rack-openid (~> 1.3)
135     openstreetmap-i18n-js (3.0.0.rc5.3)
136       i18n
137     paperclip (4.2.1)
138       activemodel (>= 3.0.0)
139       activesupport (>= 3.0.0)
140       cocaine (~> 0.5.3)
141       mime-types
142     parser (2.2.0.3)
143       ast (>= 1.1, < 3.0)
144     pg (0.18.1)
145     poltergeist (1.6.0)
146       capybara (~> 2.1)
147       cliver (~> 0.3.1)
148       multi_json (~> 1.0)
149       websocket-driver (>= 0.2.0)
150     powerpack (0.1.0)
151     psych (2.0.13)
152     r2 (0.2.5)
153     rack (1.6.0)
154     rack-cors (0.3.1)
155     rack-openid (1.4.2)
156       rack (>= 1.1.0)
157       ruby-openid (>= 2.1.8)
158     rack-test (0.6.3)
159       rack (>= 1.0)
160     rails (4.2.0)
161       actionmailer (= 4.2.0)
162       actionpack (= 4.2.0)
163       actionview (= 4.2.0)
164       activejob (= 4.2.0)
165       activemodel (= 4.2.0)
166       activerecord (= 4.2.0)
167       activesupport (= 4.2.0)
168       bundler (>= 1.3.0, < 2.0)
169       railties (= 4.2.0)
170       sprockets-rails
171     rails-deprecated_sanitizer (1.0.3)
172       activesupport (>= 4.2.0.alpha)
173     rails-dom-testing (1.0.5)
174       activesupport (>= 4.2.0.beta, < 5.0)
175       nokogiri (~> 1.6.0)
176       rails-deprecated_sanitizer (>= 1.0.1)
177     rails-html-sanitizer (1.0.1)
178       loofah (~> 2.0)
179     rails-i18n (4.0.3)
180       i18n (~> 0.6)
181       railties (~> 4.0)
182     railties (4.2.0)
183       actionpack (= 4.2.0)
184       activesupport (= 4.2.0)
185       rake (>= 0.8.7)
186       thor (>= 0.18.1, < 2.0)
187     rainbow (2.0.0)
188     rake (10.4.2)
189     redcarpet (3.2.2)
190     rinku (1.7.3)
191     rubocop (0.29.1)
192       astrolabe (~> 1.3)
193       parser (>= 2.2.0.1, < 3.0)
194       powerpack (~> 0.1)
195       rainbow (>= 1.99.1, < 3.0)
196       ruby-progressbar (~> 1.4)
197     ruby-openid (2.6.0)
198     ruby-progressbar (1.7.1)
199     sanitize (3.1.1)
200       crass (~> 1.0.1)
201       nokogiri (>= 1.4.4)
202       nokogumbo (= 1.2.0)
203     sass (3.4.12)
204     sass-rails (5.0.1)
205       railties (>= 4.0.0, < 5.0)
206       sass (~> 3.1)
207       sprockets (>= 2.8, < 4.0)
208       sprockets-rails (>= 2.0, < 4.0)
209       tilt (~> 1.1)
210     soap4r-ruby1.9 (2.0.5)
211     sprockets (2.12.3)
212       hike (~> 1.2)
213       multi_json (~> 1.0)
214       rack (~> 1.0)
215       tilt (~> 1.1, != 1.3.0)
216     sprockets-rails (2.2.4)
217       actionpack (>= 3.0)
218       activesupport (>= 3.0)
219       sprockets (>= 2.8, < 4.0)
220     thor (0.19.1)
221     thread_safe (0.3.4)
222     tilt (1.4.1)
223     timecop (0.7.3)
224     tzinfo (1.2.2)
225       thread_safe (~> 0.1)
226     uglifier (2.7.0)
227       execjs (>= 0.3.0)
228       json (>= 1.8.0)
229     validates_email_format_of (1.6.2)
230       i18n
231     vendorer (0.1.16)
232     websocket-driver (0.5.2)
233       websocket-extensions (>= 0.1.0)
234     websocket-extensions (0.1.2)
235     xpath (2.0.0)
236       nokogiri (~> 1.3)
237
238 PLATFORMS
239   ruby
240
241 DEPENDENCIES
242   SystemTimer (>= 1.1.3)
243   actionpack-page_caching
244   autoprefixer-rails
245   bigdecimal (~> 1.1.0)
246   coffee-rails (~> 4.1.0)
247   composite_primary_keys (~> 8.0.0)
248   dalli
249   deadlock_retry (>= 1.2.0)
250   dynamic_form
251   htmlentities
252   http_accept_language (~> 2.0.0)
253   httpclient
254   iconv (= 0.1)
255   jquery-rails
256   json
257   jsonify-rails
258   kgio
259   konacha
260   libxml-ruby (>= 2.0.5)
261   minitest (~> 5.1)
262   oauth-plugin (>= 0.5.1)
263   open_id_authentication (>= 1.1.0)
264   openstreetmap-i18n-js (>= 3.0.0.rc5.3)
265   paperclip (~> 4.0)
266   pg
267   poltergeist
268   psych
269   r2
270   rack-cors
271   rails (= 4.2.0)
272   rails-i18n (~> 4.0.0)
273   redcarpet
274   rinku (>= 1.2.2)
275   rubocop
276   ruby-openid (>= 2.2.0)
277   sanitize
278   sass-rails (~> 5.0)
279   soap4r-ruby1.9
280   timecop
281   uglifier (>= 1.3.0)
282   validates_email_format_of (>= 1.5.1)
283   vendorer