fc2d4f54be3bd967bd64696e16f5c7850fe9ef6b
[rails.git] / Gemfile.lock
1 GEM
2   remote: http://rubygems.org/
3   specs:
4     SystemTimer (1.2.3)
5     actionmailer (4.0.5)
6       actionpack (= 4.0.5)
7       mail (~> 2.5.4)
8     actionpack (4.0.5)
9       activesupport (= 4.0.5)
10       builder (~> 3.1.0)
11       erubis (~> 2.7.0)
12       rack (~> 1.5.2)
13       rack-test (~> 0.6.2)
14     actionpack-page_caching (1.0.2)
15       actionpack (>= 4.0.0, < 5)
16     activemodel (4.0.5)
17       activesupport (= 4.0.5)
18       builder (~> 3.1.0)
19     activerecord (4.0.5)
20       activemodel (= 4.0.5)
21       activerecord-deprecated_finders (~> 1.0.2)
22       activesupport (= 4.0.5)
23       arel (~> 4.0.0)
24     activerecord-deprecated_finders (1.0.3)
25     activesupport (4.0.5)
26       i18n (~> 0.6, >= 0.6.9)
27       minitest (~> 4.2)
28       multi_json (~> 1.3)
29       thread_safe (~> 0.1)
30       tzinfo (~> 0.3.37)
31     arel (4.0.2)
32     bigdecimal (1.1.0)
33     builder (3.1.4)
34     capybara (2.2.1)
35       mime-types (>= 1.16)
36       nokogiri (>= 1.3.3)
37       rack (>= 1.0.0)
38       rack-test (>= 0.5.4)
39       xpath (~> 2.0)
40     climate_control (0.0.3)
41       activesupport (>= 3.0)
42     cliver (0.3.2)
43     cocaine (0.5.4)
44       climate_control (>= 0.0.3, < 1.0)
45     coffee-rails (4.0.1)
46       coffee-script (>= 2.2.0)
47       railties (>= 4.0.0, < 5.0)
48     coffee-script (2.2.0)
49       coffee-script-source
50       execjs
51     coffee-script-source (1.7.0)
52     colorize (0.7.2)
53     composite_primary_keys (6.0.3)
54       activerecord (>= 4.0.0)
55     dalli (2.7.1)
56     deadlock_retry (1.2.0)
57     dynamic_form (1.1.4)
58     erubis (2.7.0)
59     execjs (2.0.2)
60     faraday (0.9.0)
61       multipart-post (>= 1.2, < 3)
62     hike (1.2.3)
63     htmlentities (4.3.1)
64     http_accept_language (2.0.1)
65     httpclient (2.3.4.1)
66     i18n (0.6.9)
67     iconv (0.1)
68     jquery-rails (3.1.0)
69       railties (>= 3.0, < 5.0)
70       thor (>= 0.14, < 2.0)
71     json (1.8.1)
72     jsonify (0.3.1)
73       multi_json (~> 1.0)
74     jsonify-rails (0.3.2)
75       actionpack
76       jsonify (< 0.4.0)
77     jwt (0.1.13)
78       multi_json (>= 1.5)
79     kgio (2.9.2)
80     konacha (3.2.2)
81       actionpack (>= 3.1, < 5)
82       capybara
83       colorize
84       railties (>= 3.1, < 5)
85       sprockets
86     libxml-ruby (2.7.0)
87     mail (2.5.4)
88       mime-types (~> 1.16)
89       treetop (~> 1.4.8)
90     mime-types (1.25.1)
91     mini_portile (0.5.3)
92     minitest (4.7.5)
93     multi_json (1.10.0)
94     multi_xml (0.5.5)
95     multipart-post (2.0.0)
96     nokogiri (1.6.1)
97       mini_portile (~> 0.5.0)
98     oauth (0.4.7)
99     oauth-plugin (0.5.1)
100       multi_json
101       oauth (~> 0.4.4)
102       oauth2 (>= 0.5.0)
103       rack
104     oauth2 (0.9.3)
105       faraday (>= 0.8, < 0.10)
106       jwt (~> 0.1.8)
107       multi_json (~> 1.3)
108       multi_xml (~> 0.5)
109       rack (~> 1.2)
110     open_id_authentication (1.2.0)
111       rack-openid (~> 1.3)
112     openstreetmap-i18n-js (3.0.0.rc5.3)
113       i18n
114     paperclip (4.1.1)
115       activemodel (>= 3.0.0)
116       activesupport (>= 3.0.0)
117       cocaine (~> 0.5.3)
118       mime-types
119     pg (0.17.1)
120     poltergeist (1.5.0)
121       capybara (~> 2.1)
122       cliver (~> 0.3.1)
123       multi_json (~> 1.0)
124       websocket-driver (>= 0.2.0)
125     polyglot (0.3.4)
126     psych (2.0.5)
127     r2 (0.2.3)
128     rack (1.5.2)
129     rack-cors (0.2.9)
130     rack-openid (1.4.2)
131       rack (>= 1.1.0)
132       ruby-openid (>= 2.1.8)
133     rack-test (0.6.2)
134       rack (>= 1.0)
135     rails (4.0.5)
136       actionmailer (= 4.0.5)
137       actionpack (= 4.0.5)
138       activerecord (= 4.0.5)
139       activesupport (= 4.0.5)
140       bundler (>= 1.3.0, < 2.0)
141       railties (= 4.0.5)
142       sprockets-rails (~> 2.0.0)
143     rails-i18n (4.0.2)
144       i18n (~> 0.6)
145       rails (>= 4.0)
146     railties (4.0.5)
147       actionpack (= 4.0.5)
148       activesupport (= 4.0.5)
149       rake (>= 0.8.7)
150       thor (>= 0.18.1, < 2.0)
151     rake (10.3.1)
152     redcarpet (3.1.1)
153     rinku (1.7.3)
154     ruby-openid (2.5.0)
155     sanitize (2.1.0)
156       nokogiri (>= 1.4.4)
157     sass (3.2.19)
158     sass-rails (4.0.3)
159       railties (>= 4.0.0, < 5.0)
160       sass (~> 3.2.0)
161       sprockets (~> 2.8, <= 2.11.0)
162       sprockets-rails (~> 2.0)
163     soap4r-ruby1.9 (2.0.5)
164     sprockets (2.11.0)
165       hike (~> 1.2)
166       multi_json (~> 1.0)
167       rack (~> 1.0)
168       tilt (~> 1.1, != 1.3.0)
169     sprockets-rails (2.0.1)
170       actionpack (>= 3.0)
171       activesupport (>= 3.0)
172       sprockets (~> 2.8)
173     thor (0.19.1)
174     thread_safe (0.3.3)
175     tilt (1.4.1)
176     timecop (0.7.1)
177     treetop (1.4.15)
178       polyglot
179       polyglot (>= 0.3.1)
180     tzinfo (0.3.39)
181     uglifier (2.5.0)
182       execjs (>= 0.3.0)
183       json (>= 1.8.0)
184     validates_email_format_of (1.5.3)
185     vendorer (0.1.15)
186     websocket-driver (0.3.3)
187     xpath (2.0.0)
188       nokogiri (~> 1.3)
189
190 PLATFORMS
191   ruby
192
193 DEPENDENCIES
194   SystemTimer (>= 1.1.3)
195   actionpack-page_caching
196   bigdecimal (~> 1.1.0)
197   coffee-rails (~> 4.0.0)
198   composite_primary_keys (>= 6.0.1)
199   dalli
200   deadlock_retry (>= 1.2.0)
201   dynamic_form
202   htmlentities
203   http_accept_language (~> 2.0.0)
204   httpclient
205   iconv (= 0.1)
206   jquery-rails
207   json
208   jsonify-rails
209   kgio
210   konacha
211   libxml-ruby (>= 2.0.5)
212   minitest (~> 4.7.0)
213   oauth-plugin (>= 0.5.1)
214   open_id_authentication (>= 1.1.0)
215   openstreetmap-i18n-js (>= 3.0.0.rc5.3)
216   paperclip (~> 4.0)
217   pg
218   poltergeist
219   psych
220   r2
221   rack-cors
222   rails (= 4.0.5)
223   rails-i18n (~> 4.0.0)
224   redcarpet
225   rinku (>= 1.2.2)
226   ruby-openid (>= 2.2.0)
227   sanitize
228   sass-rails (~> 4.0.0)
229   soap4r-ruby1.9
230   timecop
231   uglifier (>= 1.3.0)
232   validates_email_format_of (>= 1.5.1)
233   vendorer