Add an explicit "default editor" option to the user settings
[rails.git] / config / locales / en.yml
index a717e839d690b0a7e57d5a731b1837dc3bfd7ea8..beccc22faa55228f7605a2b52667979f85588d23 100644 (file)
@@ -79,6 +79,17 @@ en:
     with_id: "{{id}}"
     with_version: "{{id}}, v{{version}}"
     with_name: "{{name}} ({{id}})"
     with_id: "{{id}}"
     with_version: "{{id}}, v{{version}}"
     with_name: "{{name}} ({{id}})"
+  editor:
+    default: "Default (currently {{name}})"
+    potlatch:
+      name: "Potlatch 1"
+      description: "Potlatch 1 (in-browser editor)"
+    potlatch2:
+      name: "Potlatch 2"
+      description: "Potlatch 2 (in-browser editor)"
+    josm:
+      name: "JOSM"
+      description: "JOSM (via remote-control plugin)"
   browse:
     changeset:
       title: "Changeset"
   browse:
     changeset:
       title: "Changeset"
@@ -1660,10 +1671,6 @@ en:
       return to profile: Return to profile
       flash update success confirm needed: "User information updated successfully. Check your email for a note to confirm your new email address."
       flash update success: "User information updated successfully."
       return to profile: Return to profile
       flash update success confirm needed: "User information updated successfully. Check your email for a note to confirm your new email address."
       flash update success: "User information updated successfully."
-      editor:
-        potlatch: "Potlatch 1 (in-browser editor)"
-        potlatch2: "Potlatch 2 (in-browser editor)"
-        josm: "JOSM (via remote-control plugin)"
     confirm:
       heading: Confirm a user account
       press confirm button: "Press the confirm button below to activate your account."
     confirm:
       heading: Confirm a user account
       press confirm button: "Press the confirm button below to activate your account."