Require therubyracer during asset compilation
[rails.git] / Gemfile.lock
index a48649f4da66961910edec723587b5ab47e0694d..7f82e55327b46eaccb427acdeb18f34beec5381e 100644 (file)
@@ -39,7 +39,7 @@ GEM
     coffee-script (2.2.0)
       coffee-script-source
       execjs
-    coffee-script-source (1.1.2)
+    coffee-script-source (1.1.3)
     composite_primary_keys (4.1.1)
       activerecord (~> 3.1)
     dynamic_form (1.1.4)
@@ -54,11 +54,13 @@ GEM
     httpclient (2.2.3)
     i18n (0.6.0)
     json (1.6.1)
+    libv8 (3.3.10.2)
     libxml-ruby (2.2.2)
     mail (2.3.0)
       i18n (>= 0.4.0)
       mime-types (~> 1.16)
       treetop (~> 1.4.8)
+    memcache-client (1.8.5)
     memcached (1.3.5)
     mime-types (1.17.2)
     multi_json (1.0.3)
@@ -113,7 +115,7 @@ GEM
     rake (0.9.2.2)
     rdoc (3.11)
       json (~> 1.4)
-    rinku (1.2.2)
+    rinku (1.4.1)
     rmagick (2.13.1)
     ruby-openid (2.1.8)
     sanitize (2.0.3)
@@ -129,13 +131,15 @@ GEM
       hike (~> 1.2)
       rack (~> 1.0)
       tilt (!= 1.3.0, ~> 1.1)
+    therubyracer (0.9.9)
+      libv8 (~> 3.3.10)
     thor (0.14.6)
     tilt (1.3.3)
     timecop (0.3.5)
     treetop (1.4.10)
       polyglot
       polyglot (>= 0.3.1)
-    tzinfo (0.3.30)
+    tzinfo (0.3.31)
     uglifier (1.0.4)
       execjs (>= 0.3.0)
       multi_json (>= 1.0.2)
@@ -151,6 +155,7 @@ DEPENDENCIES
   dynamic_form
   httpclient
   libxml-ruby (>= 2.0.5)
+  memcache-client
   memcached
   oauth-plugin (>= 0.4.0.pre7)
   open_id_authentication (>= 1.1.0)
@@ -162,6 +167,7 @@ DEPENDENCIES
   rmagick
   sanitize
   sass-rails (~> 3.1.0)
+  therubyracer
   timecop
   uglifier
   validates_email_format_of (>= 1.5.1)