Update to rails 4.2.0
[rails.git] / config / boot.rb
index 5e5f0c1fac0bcde58936530ada4fd08abcaf5a64..6b750f00b1dff4d94937b97ae0dbf76784b02164 100644 (file)
@@ -1,4 +1,3 @@
-# Set up gems listed in the Gemfile.
 ENV['BUNDLE_GEMFILE'] ||= File.expand_path('../../Gemfile', __FILE__)
 
-require 'bundler/setup' if File.exist?(ENV['BUNDLE_GEMFILE'])
+require 'bundler/setup' # Set up gems listed in the Gemfile.