Update to rails 4.2.0
[rails.git] / config / environments / development.rb
index 103b920f5cfe88b7a7bc8018f9c2781be743d4a3..01466ae751953845c603f9806ce45251003f5d54 100644 (file)
@@ -29,6 +29,10 @@ OpenStreetMap::Application.configure do
   # number of complex assets.
   config.assets.debug = true
 
+  # Asset digests allow you to set far-future HTTP expiration dates on all assets,
+  # yet still be able to expire them through the digest params.
+  config.assets.digest = true
+
   # Adds additional error checking when serving assets at runtime.
   # Checks for improperly declared sprockets dependencies.
   # Raises helpful error messages.