Require version 3.1.6 of composite_primary_keys
[rails.git] / Gemfile
diff --git a/Gemfile b/Gemfile
index b2aef90c1e9cfe3b9935eeb64302b80b8410f3da..8075b951a90203dc661ee1fb40a664f62473c7a9 100644 (file)
--- a/Gemfile
+++ b/Gemfile
@@ -1,24 +1,24 @@
 source 'http://rubygems.org'
 
-gem 'rails', '3.0.4'
+gem 'rails', '3.0.5'
 
 gem 'pg'
-gem 'arel', '>= 2.0.8'
+gem 'arel', '>= 2.0.9'
 gem 'libxml-ruby', '>= 2.0.5', :require => 'libxml'
 gem 'rmagick', :require => 'RMagick'
-gem 'oauth', '>= 0.4.3'
-gem 'oauth-plugin', '> 0.3.14'
+gem 'oauth', '>= 0.4.4'
+gem 'oauth-plugin', '>= 0.4.0.pre4'
 gem 'httpclient'
 gem 'SystemTimer', '>= 1.1.3', :require => 'system_timer'
 gem 'sanitize'
 gem 'rails-i18n-updater'
-gem 'validates_email_format_of', '>= 1.4.2'
+gem 'validates_email_format_of', '>= 1.4.5'
 
 # Should only load if memcache is in use
 gem 'memcached'
 
 # Should only load if we're not in database offline mode
-gem 'composite_primary_keys', '>= 3.1.1'
+gem 'composite_primary_keys', '>= 3.1.6'
 
 # Bundle gems for the local environment. Make sure to
 # put test-only gems in this group so their generators