Update Potlatch 2 to 2.3-486-g109b096 build
[rails.git] / lib / quova.rb
index a7318d66eef6884e2d458d9723cba5d0a20ce1f0..ed5b9f491a6811234c2616de6febee63ce303f53 100644 (file)
@@ -17,8 +17,8 @@ module Quova
   ##
   # Access details for WSDL description
   WSDL_URL="https://webservices.quova.com/OnDemand/GeoPoint/v1/default.asmx?WSDL"
-  WSDL_USER = APP_CONFIG['quova_username']
-  WSDL_PASS = APP_CONFIG['quova_password']
+  WSDL_USER = QUOVA_USERNAME
+  WSDL_PASS = QUOVA_PASSWORD
 
   ##
   # Status codes