documented some additional requirements when installing on a cleaner ubuntu box
[rails.git] / doc / README_FOR_APP
index dc6dbad6fe91639aa434a895291a6449316160a6..1e76e610b86cf36a62e0d51cd40ee0c5a0bcd0d9 100644 (file)
@@ -11,6 +11,9 @@ http://wiki.openstreetmap.org/wiki/Rails
 * Make your db (see db/README)
 * Install ruby libxml bindings:
     sudo apt-get install libxml-ruby1.8 libxml-parser-ruby1.8
+* Install ImageMagick libraries & ruby gem:
+    sudo apt-get install libmagickcore-dev
+    sudo gem install rmagick
 * Install primary keys plugin for active record (minimum version 0.9.1)
     sudo gem install composite_primary_keys
 * Make sure you have a MTA listening on localhost:25 if you want mail