jsrouting: don't close the smallscreen header until both geocodes entered
[rails.git] / Gemfile.lock
index aeaa596e1aac37cd4d592d7bc97ece73a017f2c9..fee72773e9fd7fec4fcdb179cb8dad5e1794cea4 100644 (file)
 GEM
 GEM
-  remote: http://rubygems.org/
+  remote: https://rubygems.org/
   specs:
     SystemTimer (1.2.3)
   specs:
     SystemTimer (1.2.3)
-    actionmailer (4.0.0)
-      actionpack (= 4.0.0)
-      mail (~> 2.5.3)
-    actionpack (4.0.0)
-      activesupport (= 4.0.0)
-      builder (~> 3.1.0)
-      erubis (~> 2.7.0)
-      rack (~> 1.5.2)
+    actionmailer (4.2.0)
+      actionpack (= 4.2.0)
+      actionview (= 4.2.0)
+      activejob (= 4.2.0)
+      mail (~> 2.5, >= 2.5.4)
+      rails-dom-testing (~> 1.0, >= 1.0.5)
+    actionpack (4.2.0)
+      actionview (= 4.2.0)
+      activesupport (= 4.2.0)
+      rack (~> 1.6.0)
       rack-test (~> 0.6.2)
       rack-test (~> 0.6.2)
-    actionpack-page_caching (1.0.0)
-      actionpack (>= 4.0.0.beta, < 5.0)
-    activemodel (4.0.0)
-      activesupport (= 4.0.0)
-      builder (~> 3.1.0)
-    activerecord (4.0.0)
-      activemodel (= 4.0.0)
-      activerecord-deprecated_finders (~> 1.0.2)
-      activesupport (= 4.0.0)
-      arel (~> 4.0.0)
-    activerecord-deprecated_finders (1.0.3)
-    activesupport (4.0.0)
-      i18n (~> 0.6, >= 0.6.4)
-      minitest (~> 4.2)
-      multi_json (~> 1.3)
-      thread_safe (~> 0.1)
-      tzinfo (~> 0.3.37)
-    arel (4.0.0)
-    atomic (1.1.14)
+      rails-dom-testing (~> 1.0, >= 1.0.5)
+      rails-html-sanitizer (~> 1.0, >= 1.0.1)
+    actionpack-page_caching (1.0.2)
+      actionpack (>= 4.0.0, < 5)
+    actionview (4.2.0)
+      activesupport (= 4.2.0)
+      builder (~> 3.1)
+      erubis (~> 2.7.0)
+      rails-dom-testing (~> 1.0, >= 1.0.5)
+      rails-html-sanitizer (~> 1.0, >= 1.0.1)
+    activejob (4.2.0)
+      activesupport (= 4.2.0)
+      globalid (>= 0.3.0)
+    activemodel (4.2.0)
+      activesupport (= 4.2.0)
+      builder (~> 3.1)
+    activerecord (4.2.0)
+      activemodel (= 4.2.0)
+      activesupport (= 4.2.0)
+      arel (~> 6.0)
+    activesupport (4.2.0)
+      i18n (~> 0.7)
+      json (~> 1.7, >= 1.7.7)
+      minitest (~> 5.1)
+      thread_safe (~> 0.3, >= 0.3.4)
+      tzinfo (~> 1.1)
+    arel (6.0.0)
+    autoprefixer-rails (4.0.2.2)
+      execjs
     bigdecimal (1.1.0)
     bigdecimal (1.1.0)
-    builder (3.1.4)
+    builder (3.2.2)
+    capybara (2.4.4)
+      mime-types (>= 1.16)
+      nokogiri (>= 1.3.3)
+      rack (>= 1.0.0)
+      rack-test (>= 0.5.4)
+      xpath (~> 2.0)
     climate_control (0.0.3)
       activesupport (>= 3.0)
     climate_control (0.0.3)
       activesupport (>= 3.0)
-    cocaine (0.5.1)
+    cliver (0.3.2)
+    cocaine (0.5.5)
       climate_control (>= 0.0.3, < 1.0)
       climate_control (>= 0.0.3, < 1.0)
-    coffee-rails (4.0.0)
+    coffee-rails (4.1.0)
       coffee-script (>= 2.2.0)
       coffee-script (>= 2.2.0)
-      railties (>= 4.0.0.beta, < 5.0)
-    coffee-script (2.2.0)
+      railties (>= 4.0.0, < 5.0)
+    coffee-script (2.3.0)
       coffee-script-source
       execjs
       coffee-script-source
       execjs
-    coffee-script-source (1.6.3)
-    composite_primary_keys (6.0.0)
-      activerecord (>= 4.0.0)
-    dalli (2.6.4)
+    coffee-script-source (1.8.0)
+    colorize (0.7.5)
+    composite_primary_keys (8.0.0)
+      activerecord (~> 4.2.0)
+    crass (1.0.1)
+    dalli (2.7.2)
     deadlock_retry (1.2.0)
     dynamic_form (1.1.4)
     deadlock_retry (1.2.0)
     dynamic_form (1.1.4)
-    ejs (1.1.1)
     erubis (2.7.0)
     erubis (2.7.0)
-    execjs (2.0.1)
-    faraday (0.8.8)
-      multipart-post (~> 1.2.0)
+    execjs (2.2.2)
+    faraday (0.9.1)
+      multipart-post (>= 1.2, < 3)
+    globalid (0.3.0)
+      activesupport (>= 4.1.0)
     hike (1.2.3)
     hike (1.2.3)
-    htmlentities (4.3.1)
-    http_accept_language (1.0.2)
-    httpauth (0.2.0)
-    httpclient (2.3.4.1)
-    i18n (0.6.5)
+    htmlentities (4.3.3)
+    http_accept_language (2.0.2)
+    httpclient (2.6.0.1)
+    i18n (0.7.0)
     iconv (0.1)
     iconv (0.1)
-    jquery-rails (3.0.4)
-      railties (>= 3.0, < 5.0)
+    jquery-rails (4.0.3)
+      rails-dom-testing (~> 1.0)
+      railties (>= 4.2.0)
       thor (>= 0.14, < 2.0)
       thor (>= 0.14, < 2.0)
-    json (1.8.0)
+    json (1.8.2)
     jsonify (0.3.1)
       multi_json (~> 1.0)
     jsonify-rails (0.3.2)
       actionpack
       jsonify (< 0.4.0)
     jsonify (0.3.1)
       multi_json (~> 1.0)
     jsonify-rails (0.3.2)
       actionpack
       jsonify (< 0.4.0)
-    jwt (0.1.8)
-      multi_json (>= 1.5)
-    kgio (2.8.1)
-    libxml-ruby (2.7.0)
-    mail (2.5.4)
-      mime-types (~> 1.16)
-      treetop (~> 1.4.8)
-    mime-types (1.25)
-    mini_portile (0.5.1)
-    minitest (4.7.5)
-    multi_json (1.8.0)
+    jwt (1.2.0)
+    kgio (2.9.2)
+    konacha (3.3.0)
+      actionpack (>= 3.1, < 5)
+      capybara
+      colorize
+      railties (>= 3.1, < 5)
+      sprockets
+    libxml-ruby (2.8.0)
+    loofah (2.0.1)
+      nokogiri (>= 1.5.9)
+    mail (2.6.3)
+      mime-types (>= 1.16, < 3)
+    mime-types (2.4.3)
+    mini_portile (0.6.2)
+    minitest (5.5.1)
+    multi_json (1.10.1)
     multi_xml (0.5.5)
     multi_xml (0.5.5)
-    multipart-post (1.2.0)
-    nokogiri (1.6.0)
-      mini_portile (~> 0.5.0)
+    multipart-post (2.0.0)
+    nokogiri (1.6.5)
+      mini_portile (~> 0.6.0)
+    nokogumbo (1.2.0)
+      nokogiri
     oauth (0.4.7)
     oauth (0.4.7)
-    oauth2 (0.9.2)
-      faraday (~> 0.8)
-      httpauth (~> 0.2)
-      jwt (~> 0.1.4)
-      multi_json (~> 1.0)
+    oauth-plugin (0.5.1)
+      multi_json
+      oauth (~> 0.4.4)
+      oauth2 (>= 0.5.0)
+      rack
+    oauth2 (1.0.0)
+      faraday (>= 0.8, < 0.10)
+      jwt (~> 1.0)
+      multi_json (~> 1.3)
       multi_xml (~> 0.5)
       rack (~> 1.2)
     open_id_authentication (1.2.0)
       rack-openid (~> 1.3)
       multi_xml (~> 0.5)
       rack (~> 1.2)
     open_id_authentication (1.2.0)
       rack-openid (~> 1.3)
-    openstreetmap-i18n-js (3.0.0.rc5.2)
+    openstreetmap-i18n-js (3.0.0.rc5.3)
       i18n
       i18n
-    openstreetmap-oauth-plugin (0.4.1.2)
-      multi_json
-      oauth (~> 0.4.4)
-      oauth2 (>= 0.5.0)
-      rack
-    paperclip (2.8.0)
-      activerecord (>= 2.3.0)
-      activesupport (>= 2.3.2)
-      cocaine (>= 0.0.2)
+    paperclip (4.2.1)
+      activemodel (>= 3.0.0)
+      activesupport (>= 3.0.0)
+      cocaine (~> 0.5.3)
       mime-types
       mime-types
-    pg (0.17.0)
-    polyglot (0.3.3)
-    psych (2.0.1)
-    r2 (0.2.2)
-    rack (1.5.2)
-    rack-cors (0.2.8)
-      rack
-    rack-openid (1.3.1)
+    pg (0.18.1)
+    poltergeist (1.5.1)
+      capybara (~> 2.1)
+      cliver (~> 0.3.1)
+      multi_json (~> 1.0)
+      websocket-driver (>= 0.2.0)
+    psych (2.0.9)
+    r2 (0.2.5)
+    rack (1.6.0)
+    rack-cors (0.3.1)
+    rack-openid (1.4.2)
       rack (>= 1.1.0)
       ruby-openid (>= 2.1.8)
       rack (>= 1.1.0)
       ruby-openid (>= 2.1.8)
-    rack-test (0.6.2)
+    rack-test (0.6.3)
       rack (>= 1.0)
       rack (>= 1.0)
-    rails (4.0.0)
-      actionmailer (= 4.0.0)
-      actionpack (= 4.0.0)
-      activerecord (= 4.0.0)
-      activesupport (= 4.0.0)
+    rails (4.2.0)
+      actionmailer (= 4.2.0)
+      actionpack (= 4.2.0)
+      actionview (= 4.2.0)
+      activejob (= 4.2.0)
+      activemodel (= 4.2.0)
+      activerecord (= 4.2.0)
+      activesupport (= 4.2.0)
       bundler (>= 1.3.0, < 2.0)
       bundler (>= 1.3.0, < 2.0)
-      railties (= 4.0.0)
-      sprockets-rails (~> 2.0.0)
-    rails-i18n (0.7.4)
-      i18n (~> 0.5)
-    railties (4.0.0)
-      actionpack (= 4.0.0)
-      activesupport (= 4.0.0)
+      railties (= 4.2.0)
+      sprockets-rails
+    rails-deprecated_sanitizer (1.0.3)
+      activesupport (>= 4.2.0.alpha)
+    rails-dom-testing (1.0.5)
+      activesupport (>= 4.2.0.beta, < 5.0)
+      nokogiri (~> 1.6.0)
+      rails-deprecated_sanitizer (>= 1.0.1)
+    rails-html-sanitizer (1.0.1)
+      loofah (~> 2.0)
+    rails-i18n (4.0.3)
+      i18n (~> 0.6)
+      railties (~> 4.0)
+    railties (4.2.0)
+      actionpack (= 4.2.0)
+      activesupport (= 4.2.0)
       rake (>= 0.8.7)
       thor (>= 0.18.1, < 2.0)
       rake (>= 0.8.7)
       thor (>= 0.18.1, < 2.0)
-    rake (10.1.0)
-    redcarpet (3.0.0)
+    rake (10.4.2)
+    redcarpet (3.2.2)
     rinku (1.7.3)
     rinku (1.7.3)
-    ruby-openid (2.3.0)
-    sanitize (2.0.6)
+    ruby-openid (2.6.0)
+    sanitize (3.1.0)
+      crass (~> 1.0.1)
       nokogiri (>= 1.4.4)
       nokogiri (>= 1.4.4)
-    sass (3.2.10)
-    sass-rails (4.0.0)
-      railties (>= 4.0.0.beta, < 5.0)
-      sass (>= 3.1.10)
-      sprockets-rails (~> 2.0.0)
-    sprockets (2.10.0)
+      nokogumbo (= 1.2.0)
+    sass (3.4.9)
+    sass-rails (5.0.1)
+      railties (>= 4.0.0, < 5.0)
+      sass (~> 3.1)
+      sprockets (>= 2.8, < 4.0)
+      sprockets-rails (>= 2.0, < 4.0)
+      tilt (~> 1.1)
+    soap4r-ruby1.9 (2.0.5)
+    sprockets (2.12.3)
       hike (~> 1.2)
       multi_json (~> 1.0)
       rack (~> 1.0)
       tilt (~> 1.1, != 1.3.0)
       hike (~> 1.2)
       multi_json (~> 1.0)
       rack (~> 1.0)
       tilt (~> 1.1, != 1.3.0)
-    sprockets-rails (2.0.0)
+    sprockets-rails (2.2.2)
       actionpack (>= 3.0)
       activesupport (>= 3.0)
       actionpack (>= 3.0)
       activesupport (>= 3.0)
-      sprockets (~> 2.8)
-    thor (0.18.1)
-    thread_safe (0.1.3)
-      atomic
+      sprockets (>= 2.8, < 4.0)
+    thor (0.19.1)
+    thread_safe (0.3.4)
     tilt (1.4.1)
     tilt (1.4.1)
-    timecop (0.6.3)
-    treetop (1.4.15)
-      polyglot
-      polyglot (>= 0.3.1)
-    tzinfo (0.3.37)
-    uglifier (2.2.1)
+    timecop (0.7.1)
+    tzinfo (1.2.2)
+      thread_safe (~> 0.1)
+    uglifier (2.7.0)
       execjs (>= 0.3.0)
       execjs (>= 0.3.0)
-      multi_json (~> 1.0, >= 1.0.2)
-    validates_email_format_of (1.5.3)
-    vendorer (0.1.14)
+      json (>= 1.8.0)
+    validates_email_format_of (1.6.1)
+      i18n
+    vendorer (0.1.16)
+    websocket-driver (0.5.1)
+      websocket-extensions (>= 0.1.0)
+    websocket-extensions (0.1.1)
+    xpath (2.0.0)
+      nokogiri (~> 1.3)
 
 PLATFORMS
   ruby
 
 PLATFORMS
   ruby
@@ -174,38 +226,41 @@ PLATFORMS
 DEPENDENCIES
   SystemTimer (>= 1.1.3)
   actionpack-page_caching
 DEPENDENCIES
   SystemTimer (>= 1.1.3)
   actionpack-page_caching
+  autoprefixer-rails
   bigdecimal (~> 1.1.0)
   bigdecimal (~> 1.1.0)
-  coffee-rails (~> 4.0.0)
-  composite_primary_keys (>= 6.0.0)
+  coffee-rails (~> 4.1.0)
+  composite_primary_keys (~> 8.0.0)
   dalli
   deadlock_retry (>= 1.2.0)
   dynamic_form
   dalli
   deadlock_retry (>= 1.2.0)
   dynamic_form
-  ejs
   htmlentities
   htmlentities
-  http_accept_language (~> 1.0.2)
+  http_accept_language (~> 2.0.0)
   httpclient
   iconv (= 0.1)
   jquery-rails
   json
   jsonify-rails
   kgio
   httpclient
   iconv (= 0.1)
   jquery-rails
   json
   jsonify-rails
   kgio
+  konacha
   libxml-ruby (>= 2.0.5)
   libxml-ruby (>= 2.0.5)
-  minitest (~> 4.7.0)
+  minitest (~> 5.1)
+  oauth-plugin (>= 0.5.1)
   open_id_authentication (>= 1.1.0)
   open_id_authentication (>= 1.1.0)
-  openstreetmap-i18n-js (>= 3.0.0.rc5.2)
-  openstreetmap-oauth-plugin (>= 0.4.1.1)
-  paperclip (~> 2.0)
+  openstreetmap-i18n-js (>= 3.0.0.rc5.3)
+  paperclip (~> 4.0)
   pg
   pg
+  poltergeist
   psych
   r2
   rack-cors
   psych
   r2
   rack-cors
-  rails (= 4.0.0)
-  rails-i18n (>= 0.6.3)
+  rails (= 4.2.0)
+  rails-i18n (~> 4.0.0)
   redcarpet
   rinku (>= 1.2.2)
   ruby-openid (>= 2.2.0)
   sanitize
   redcarpet
   rinku (>= 1.2.2)
   ruby-openid (>= 2.2.0)
   sanitize
-  sass-rails (~> 4.0.0)
+  sass-rails (~> 5.0)
+  soap4r-ruby1.9
   timecop
   uglifier (>= 1.3.0)
   validates_email_format_of (>= 1.5.1)
   timecop
   uglifier (>= 1.3.0)
   validates_email_format_of (>= 1.5.1)