Add rubocop-rails
[rails.git] / .rubocop.yml
index b33f904..5bf565c 100644 (file)
@@ -1,7 +1,11 @@
 inherit_from: .rubocop_todo.yml
 
+require:
+  - rubocop-performance
+  - rubocop-rails
+
 AllCops:
-  TargetRubyVersion: 2.3
+  TargetRubyVersion: 2.5
 
 Rails:
   Enabled: true