Add missing dependencies
[rails.git] / Gemfile.lock
index 0295ad8..325bb29 100644 (file)
@@ -169,7 +169,9 @@ GEM
     libv8 (3.16.14.19)
     libxml-ruby (3.1.0)
     listen (3.1.5)
+      rb-fsevent (~> 0.9, >= 0.9.4)
       rb-inotify (~> 0.9, >= 0.9.7)
+      ruby_dep (~> 1.2)
     logstash-event (1.2.02)
     logstasher (1.3.0)
       activesupport (>= 4.0)
@@ -188,6 +190,7 @@ GEM
     mime-types-data (3.2018.0812)
     mimemagic (0.3.3)
     mini_mime (1.0.1)
+    mini_portile2 (2.4.0)
     minitest (5.11.3)
     msgpack (1.2.9)
     multi_json (1.13.1)
@@ -195,6 +198,7 @@ GEM
     multipart-post (2.0.0)
     nio4r (2.3.1)
     nokogiri (1.10.1)
+      mini_portile2 (~> 2.4.0)
     nokogumbo (2.0.1)
       nokogiri (~> 1.8, >= 1.8.4)
     oauth (0.4.7)
@@ -299,6 +303,7 @@ GEM
       thor (>= 0.19.0, < 2.0)
     rainbow (3.0.0)
     rake (12.3.2)
+    rb-fsevent (0.10.3)
     rb-inotify (0.10.0)
       ffi (~> 1.0)
     record_tag_helper (1.0.0)