Add ImageMagick to list of packages to install
[rails.git] / INSTALL.md
index fa9b27a..61dcbd7 100644 (file)
@@ -32,7 +32,7 @@ sudo apt-get install ruby2.0 libruby2.0 ruby2.0-dev \
                      libmagickwand-dev libxml2-dev libxslt1-dev nodejs \
                      apache2 apache2-threaded-dev build-essential git-core \
                      postgresql postgresql-contrib libpq-dev postgresql-server-dev-all \
-                     libsasl2-dev
+                     libsasl2-dev imagemagick
 sudo gem2.0 install bundler
 ```
 
@@ -47,7 +47,7 @@ sudo yum install ruby ruby-devel rubygem-rdoc rubygem-bundler rubygems \
                  libxml2-devel js \
                  gcc gcc-c++ git \
                  postgresql postgresql-server postgresql-contrib postgresql-devel \
-                 perl-podlators
+                 perl-podlators ImageMagick
 ```
 
 If you didn't already have Postgres installed then create a Postgres instance and start the server: