Potlatch 1.3d: Impoved Haiti crisis support
[rails.git] / config / potlatch / locales / en.yml
index e0516127ee3398349b00777890ed8a878fd776be..4c26fceda567fa8408f1a4fb0ab2471b5ab26f3d 100644 (file)
@@ -124,7 +124,9 @@ en:
   option_external: "External launch:"
   option_fadebackground: Fade background
   option_layer_cycle_map: OSM - cycle map
-  option_layer_geoeye_haiti: "Haiti: GeoEye"
+  option_layer_geoeye_gravitystorm_haiti: "Haiti: GeoEye Jan 13"
+  option_layer_geoeye_nypl_haiti: "Haiti: GeoEye Jan 13+"
+  option_layer_digitalglobe_haiti: "Haiti: DigitalGlobe"
   option_layer_maplint: OSM - Maplint (errors)
   option_layer_mapnik: OSM - Mapnik
   option_layer_nearmap: "Australia: NearMap"