Fix rubocop warnings
[rails.git] / lib / editors.rb
index 101a6f80c457e251e04558dd95d28cf58e3e9643..21f64622814f93cedd6909eb10a19f2daa8f7ad6 100644 (file)
@@ -1,4 +1,4 @@
-module Editors 
-  ALL_EDITORS = [ "potlatch", "potlatch2", "id", "remote" ]
-  RECOMMENDED_EDITORS = [ "id", "potlatch2", "remote" ]
+module Editors
+  ALL_EDITORS = %w(potlatch potlatch2 id remote).freeze
+  RECOMMENDED_EDITORS = %w(id potlatch2 remote).freeze
 end