Monkey patch postgres adapter for postgres 9 support
[rails.git] / config / initializers / sql_session_store.rb
index 2b9543fc2f2f9800e9556b9110e5efd273bca6c1..d2fc9801af75e4ab976f7d99b5a38085a275e32d 100644 (file)
@@ -4,6 +4,6 @@ adapter = Rails.configuration.database_configuration[environment]["adapter"]
 session_class = adapter + "_session"
 
 # Configure SqlSessionStore
 session_class = adapter + "_session"
 
 # Configure SqlSessionStore
-unless  OSM_STATUS == :database_offline
+unless  STATUS == :database_offline
   SqlSessionStore.session_class = session_class.camelize.constantize
 end
   SqlSessionStore.session_class = session_class.camelize.constantize
 end