Don't disable search submission buttons on form submission
[rails.git] / INSTALL.md
index 129b071f1b1e47dd261ad12623c21aa3d2255c4c..d036673b1ee1923bdffcdb8dfc36ab7cbd5cde15 100644 (file)
@@ -18,22 +18,22 @@ of packages required before you can get the various gems installed.
 
 ## Minimum requirements
 
-* Ruby 2.0
+* Ruby 2.3
 * RubyGems 1.3.1+
 * PostgreSQL 9.1+
 * ImageMagick
 * Bundler
 * Javascript Runtime
 
-These can be installed on Ubuntu 14.04 or later with:
+These can be installed on Ubuntu 16.04 or later with:
 
 ```
-sudo apt-get install ruby2.0 libruby2.0 ruby2.0-dev \
+sudo apt-get install ruby2.3 libruby2.3 ruby2.3-dev \
                      libmagickwand-dev libxml2-dev libxslt1-dev nodejs \
-                     apache2 apache2-threaded-dev build-essential git-core \
+                     apache2 apache2-dev build-essential git-core \
                      postgresql postgresql-contrib libpq-dev postgresql-server-dev-all \
                      libsasl2-dev imagemagick
-sudo gem2.0 install bundler
+sudo gem2.3 install bundler
 ```
 
 ### Alternative platforms