Update bundle
[rails.git] / Gemfile.lock
index e17c3b4..5aef4dc 100644 (file)
@@ -90,7 +90,7 @@ GEM
     coffee-script-source (1.12.2)
     composite_primary_keys (11.1.0)
       activerecord (~> 5.2.1)
-    concurrent-ruby (1.1.3)
+    concurrent-ruby (1.1.4)
     coveralls (0.8.22)
       json (>= 1.8, < 3)
       simplecov (~> 0.16.1)
@@ -109,7 +109,7 @@ GEM
       delayed_job (>= 3.0, < 5)
     docile (1.3.1)
     dynamic_form (1.1.4)
-    erubi (1.7.1)
+    erubi (1.8.0)
     execjs (2.7.0)
     exifr (1.3.5)
     factory_bot (4.11.1)
@@ -124,8 +124,8 @@ GEM
     geoip (1.6.4)
     globalid (0.4.1)
       activesupport (>= 4.2.0)
-    hashdiff (0.3.7)
-    hashie (3.5.7)
+    hashdiff (0.3.8)
+    hashie (3.6.0)
     htmlentities (4.3.4)
     http_accept_language (2.0.5)
     i18n (0.9.5)
@@ -143,8 +143,8 @@ GEM
       rails
       sprockets
     image_size (2.0.0)
-    in_threads (1.5.0)
-    jaro_winkler (1.5.1)
+    in_threads (1.5.1)
+    jaro_winkler (1.5.2)
     jquery-rails (4.3.3)
       rails-dom-testing (>= 1, < 3)
       railties (>= 4.2.0)
@@ -183,17 +183,17 @@ GEM
     mime-types (3.2.2)
       mime-types-data (~> 3.2015)
     mime-types-data (3.2018.0812)
-    mimemagic (0.3.2)
+    mimemagic (0.3.3)
     mini_mime (1.0.1)
-    mini_portile2 (2.3.0)
+    mini_portile2 (2.4.0)
     minitest (5.11.3)
     msgpack (1.2.4)
     multi_json (1.13.1)
     multi_xml (0.6.0)
     multipart-post (2.0.0)
     nio4r (2.3.1)
-    nokogiri (1.8.5)
-      mini_portile2 (~> 2.3.0)
+    nokogiri (1.10.0)
+      mini_portile2 (~> 2.4.0)
     nokogumbo (2.0.1)
       nokogiri (~> 1.8, >= 1.8.4)
     oauth (0.4.7)
@@ -208,15 +208,15 @@ GEM
       multi_json (~> 1.3)
       multi_xml (~> 0.5)
       rack (>= 1.2, < 3)
-    omniauth (1.8.1)
-      hashie (>= 3.4.6, < 3.6.0)
+    omniauth (1.9.0)
+      hashie (>= 3.4.6, < 3.7.0)
       rack (>= 1.6.2, < 3)
     omniauth-facebook (5.0.0)
       omniauth-oauth2 (~> 1.2)
     omniauth-github (1.3.0)
       omniauth (~> 1.5)
       omniauth-oauth2 (>= 1.4.0, < 2.0)
-    omniauth-google-oauth2 (0.5.3)
+    omniauth-google-oauth2 (0.5.4)
       jwt (>= 1.5)
       omniauth (>= 1.1.1)
       omniauth-oauth2 (>= 1.5)
@@ -226,9 +226,9 @@ GEM
     omniauth-oauth (1.1.0)
       oauth
       omniauth (~> 1.0)
-    omniauth-oauth2 (1.5.0)
+    omniauth-oauth2 (1.6.0)
       oauth2 (~> 1.1)
-      omniauth (~> 1.2)
+      omniauth (~> 1.9)
     omniauth-openid (1.0.1)
       omniauth (~> 1.0)
       rack-openid (~> 1.3.1)
@@ -252,7 +252,7 @@ GEM
       websocket-driver (>= 0.2.0)
     powerpack (0.1.2)
     progress (3.5.0)
-    psych (3.0.3)
+    psych (3.1.0)
     public_suffix (3.0.3)
     puma (3.12.0)
     quad_tile (1.0.1)
@@ -278,7 +278,7 @@ GEM
       bundler (>= 1.3.0)
       railties (= 5.2.2)
       sprockets-rails (>= 2.0.0)
-    rails-controller-testing (1.0.3)
+    rails-controller-testing (1.0.4)
       actionpack (>= 5.0.1.x)
       actionview (>= 5.0.1.x)
       activesupport (>= 5.0.1.x)
@@ -297,10 +297,10 @@ GEM
       rake (>= 0.8.7)
       thor (>= 0.19.0, < 2.0)
     rainbow (3.0.0)
-    rake (12.3.1)
+    rake (12.3.2)
     rb-fsevent (0.10.3)
-    rb-inotify (0.9.10)
-      ffi (>= 0.5.0, < 2)
+    rb-inotify (0.10.0)
+      ffi (~> 1.0)
     record_tag_helper (1.0.0)
       actionview (~> 5.x)
     redcarpet (3.4.0)
@@ -310,7 +310,7 @@ GEM
     rinku (2.0.4)
     rotp (4.0.2)
       addressable (~> 2.5)
-    rubocop (0.60.0)
+    rubocop (0.62.0)
       jaro_winkler (~> 1.5.1)
       parallel (~> 1.10)
       parser (>= 2.5, != 2.5.1.1)
@@ -329,7 +329,7 @@ GEM
     sassc (2.0.0)
       ffi (~> 1.9.6)
       rake
-    sassc-rails (2.0.0)
+    sassc-rails (2.1.0)
       railties (>= 4.0.0)
       sassc (>= 2.0)
       sprockets (> 3.0)
@@ -363,11 +363,11 @@ GEM
       thread_safe (~> 0.1)
     uglifier (4.1.20)
       execjs (>= 0.3.0, < 3)
-    unicode-display_width (1.4.0)
+    unicode-display_width (1.4.1)
     validates_email_format_of (1.6.3)
       i18n
     vendorer (0.2.0)
-    webmock (3.4.2)
+    webmock (3.5.1)
       addressable (>= 2.3.6)
       crack (>= 0.3.2)
       hashdiff