rails_port_0.5: Merge rails_port r4643
[rails.git] / config / environment.rb
index e58631901728abae9966c48ddf0dedc4062a22f2..0d98c70bdd409fa07346ef78c793c37584fdea79 100644 (file)
@@ -17,7 +17,7 @@ RAILS_GEM_VERSION = '1.2.3'
 require File.join(File.dirname(__FILE__), 'boot')
 
 # Application constants needed for routes.rb - must go before Initializer call
-API_VERSION = ENV['OSM_API_VERSION'] || '0.4'
+API_VERSION = ENV['OSM_API_VERSION'] || '0.5'
 
 # Custom logger class to format messages sensibly
 class OSMLogger < Logger