Fix new rubocop warnings
[rails.git] / lib / redactable.rb
index 6adfec7..d827cfd 100644 (file)
@@ -13,7 +13,7 @@ module Redactable
 
   def redact!(redaction)
     # check that this version isn't the current version
-    raise OSM::APICannotRedactError.new if is_latest_version?
+    raise OSM::APICannotRedactError if is_latest_version?
 
     # make the change
     self.redaction = redaction