Coerce the API version to a string
[rails.git] / lib / osm.rb
index eaee7c328032f0373073b7f70aab777f20c169a0..60e33c7db8fd6e31ac5ce66fe6972c318322f419 100644 (file)
@@ -440,7 +440,7 @@ module OSM
       doc = XML::Document.new
       doc.encoding = XML::Encoding::UTF_8
       root = XML::Node.new 'osm'
-      root['version'] = API_VERSION
+      root['version'] = API_VERSION.to_s
       root['generator'] = GENERATOR
       doc.root = root
       return doc