Merge 16110:16487 from trunk.
[rails.git] / config / initializers / libxml.rb
index d9d34714be84a86a3f0e51bef919116bbfbada46..07f79660f8a8b13107a3bc84dd6f41430b960200 100644 (file)
@@ -1,7 +1,3 @@
-require 'rubygems'
-gem 'libxml-ruby', '>= 1.1.1'
-require 'libxml'
-
 # This is required otherwise libxml writes out memory errors to
 # the standard output and exits uncleanly
 LibXML::XML::Error.set_handler do |message|
 # This is required otherwise libxml writes out memory errors to
 # the standard output and exits uncleanly
 LibXML::XML::Error.set_handler do |message|