Add rails version number to migrations
[rails.git] / db / migrate / 013_add_email_valid.rb
index 8552c2733f82cdf299013634d3d6733ec6f76518..4e9112957db3a384ec1807d71f6578821ad5ffa9 100644 (file)
@@ -1,4 +1,4 @@
-class AddEmailValid < ActiveRecord::Migration
+class AddEmailValid < ActiveRecord::Migration[5.0]
   def self.up
     add_column "users", "email_valid", :boolean, :default => false, :null => false
     User.update_all("email_valid = (active != 0)") # email_valid is :boolean, but active is :integer. "email_valid = active" (see r11802 or earlier) will fail for stricter dbs than mysql