Add rails version number to migrations
[rails.git] / db / migrate / 046_alter_user_roles_and_blocks.rb
index 5957b13bac5d16448fe9fbf6d09dcef74362fb7e..812572e23c2f4353b8576d048845f956a4c0c900 100644 (file)
@@ -1,6 +1,6 @@
 require "migrate"
 
-class AlterUserRolesAndBlocks < ActiveRecord::Migration
+class AlterUserRolesAndBlocks < ActiveRecord::Migration[5.0]
   def self.up
     # the initial granter IDs can be "self" - there are none of these
     # in the current live DB, but there may be some in people's own local