Update bundle
authorTom Hughes <tom@compton.nu>
Wed, 14 Feb 2018 21:14:47 +0000 (21:14 +0000)
committerTom Hughes <tom@compton.nu>
Wed, 14 Feb 2018 21:38:01 +0000 (21:38 +0000)
Gemfile.lock

index 7dd619b614206efc9c460f5715dfff646adf6531..3c26adb1d216b146da3c25494f5581c560327937 100644 (file)
@@ -47,14 +47,14 @@ GEM
       activerecord (>= 3.2, < 6.0)
       rake (>= 10.4, < 13.0)
     arel (8.0.0)
-    ast (2.3.0)
-    autoprefixer-rails (7.2.5)
+    ast (2.4.0)
+    autoprefixer-rails (8.0.0)
       execjs
     bigdecimal (1.1.0)
     builder (3.2.3)
-    canonical-rails (0.2.1)
+    canonical-rails (0.2.2)
       rails (>= 4.1, < 5.2)
-    capybara (2.17.0)
+    capybara (2.18.0)
       addressable
       mini_mime (>= 0.1.3)
       nokogiri (>= 1.3.3)
@@ -97,7 +97,7 @@ GEM
       railties (>= 3.0.0)
     faraday (0.12.2)
       multipart-post (>= 1.2, < 3)
-    ffi (1.9.18)
+    ffi (1.9.21)
     fspath (3.1.0)
     geoip (1.6.3)
     globalid (0.4.1)
@@ -106,9 +106,9 @@ GEM
     hashie (3.5.7)
     htmlentities (4.3.4)
     http_accept_language (2.0.5)
-    i18n (0.9.3)
+    i18n (0.9.5)
       concurrent-ruby (~> 1.0)
-    i18n-js (3.0.3)
+    i18n-js (3.0.4)
       i18n (~> 0.6, >= 0.6.6)
     image_optim (0.26.1)
       exifr (~> 1.2, >= 1.2.2)
@@ -137,9 +137,9 @@ GEM
       actionpack
       jsonify (< 0.4.0)
     jwt (1.5.6)
-    kgio (2.11.1)
+    kgio (2.11.2)
     libv8 (3.16.14.19)
-    libxml-ruby (3.0.0)
+    libxml-ruby (3.1.0)
     listen (3.1.5)
       rb-fsevent (~> 0.9, >= 0.9.4)
       rb-inotify (~> 0.9, >= 0.9.7)
@@ -149,7 +149,7 @@ GEM
       activesupport (>= 4.0)
       logstash-event (~> 1.2.0)
       request_store
-    loofah (2.1.1)
+    loofah (2.2.0)
       crass (~> 1.0.2)
       nokogiri (>= 1.5.9)
     mail (2.7.0)
@@ -161,14 +161,14 @@ GEM
     mimemagic (0.3.2)
     mini_mime (1.0.0)
     mini_portile2 (2.3.0)
-    minitest (5.11.1)
+    minitest (5.11.3)
     multi_json (1.13.1)
     multi_xml (0.6.0)
     multipart-post (2.0.0)
     nio4r (2.2.0)
-    nokogiri (1.8.1)
+    nokogiri (1.8.2)
       mini_portile2 (~> 2.3.0)
-    nokogumbo (1.4.13)
+    nokogumbo (1.5.0)
       nokogiri
     oauth (0.4.7)
     oauth-plugin (0.5.1)
@@ -190,11 +190,10 @@ GEM
     omniauth-github (1.3.0)
       omniauth (~> 1.5)
       omniauth-oauth2 (>= 1.4.0, < 2.0)
-    omniauth-google-oauth2 (0.5.2)
-      jwt (~> 1.5)
-      multi_json (~> 1.3)
+    omniauth-google-oauth2 (0.5.3)
+      jwt (>= 1.5)
       omniauth (>= 1.1.1)
-      omniauth-oauth2 (>= 1.3.1)
+      omniauth-oauth2 (>= 1.5)
     omniauth-mediawiki (0.0.3)
       jwt (~> 1.0)
       omniauth-oauth (~> 1.0)
@@ -211,7 +210,7 @@ GEM
       multi_json (~> 1.12)
       omniauth-oauth2 (~> 1.4)
     openstreetmap-deadlock_retry (1.3.0)
-    paperclip (5.2.0)
+    paperclip (5.2.1)
       activemodel (>= 4.2.0)
       activesupport (>= 4.2.0)
       cocaine (~> 0.5.5)
@@ -228,10 +227,10 @@ GEM
     powerpack (0.1.1)
     progress (3.4.0)
     psych (3.0.2)
-    public_suffix (3.0.1)
+    public_suffix (3.0.2)
     puma (3.11.2)
     r2 (0.2.7)
-    rack (2.0.3)
+    rack (2.0.4)
     rack-cors (1.0.2)
     rack-openid (1.3.1)
       rack (>= 1.1.0)
@@ -293,10 +292,10 @@ GEM
     ruby-progressbar (1.9.0)
     ruby_dep (1.5.0)
     safe_yaml (1.0.4)
-    sanitize (4.5.0)
+    sanitize (4.6.0)
       crass (~> 1.0.2)
       nokogiri (>= 1.4.4)
-      nokogumbo (~> 1.4.1)
+      nokogumbo (~> 1.4)
     sass (3.5.5)
       sass-listen (~> 4.0.0)
     sass-listen (4.0.0)
@@ -308,7 +307,7 @@ GEM
       sprockets (>= 2.8, < 4.0)
       sprockets-rails (>= 2.0, < 4.0)
       tilt (>= 1.1, < 3)
-    secure_headers (5.0.4)
+    secure_headers (5.0.5)
       useragent (>= 0.15.0)
     simplecov (0.14.1)
       docile (~> 1.1.0)
@@ -331,12 +330,12 @@ GEM
     thread_safe (0.3.6)
     tilt (2.0.8)
     tins (1.16.3)
-    tzinfo (1.2.4)
+    tzinfo (1.2.5)
       thread_safe (~> 0.1)
-    uglifier (4.1.4)
+    uglifier (4.1.6)
       execjs (>= 0.3.0, < 3)
     unicode-display_width (1.3.0)
-    useragent (0.16.9)
+    useragent (0.16.10)
     validates_email_format_of (1.6.3)
       i18n
     vendorer (0.1.16)