Recommend PostgreSQL 9.1+ in database.yml
authorPaul Norman <penorman@mac.com>
Fri, 7 Nov 2014 05:41:15 +0000 (21:41 -0800)
committerTom Hughes <tom@compton.nu>
Fri, 7 Nov 2014 08:24:26 +0000 (08:24 +0000)
Postgres 8.3 is EOL and the minimum version supported by PostgreSQL
is 9.0. The production servers run 9.1, and the extension setup is
easier with it too.

config/example.database.yml

index 7e1ffc0..4c77998 100644 (file)
@@ -1,4 +1,4 @@
-# Using a recent release (8.3 or higher) of PostgreSQL (http://postgresql.org/) is recommended.
+# Using a recent release (9.1 or higher) of PostgreSQL (http://postgresql.org/) is recommended.
 # See https://github.com/openstreetmap/openstreetmap-website/blob/master/INSTALL.md#database-setup for detailed setup instructions.
 #
 development: