Update bundle
authorTom Hughes <tom@compton.nu>
Fri, 15 Mar 2019 09:27:38 +0000 (09:27 +0000)
committerTom Hughes <tom@compton.nu>
Fri, 15 Mar 2019 09:27:38 +0000 (09:27 +0000)
Gemfile.lock

index 0dd07a95e03c4d403e6c052a2d98892ab3a8c7fd..512c68170473cca710e3e8bd364252259adabf2f 100644 (file)
@@ -2,7 +2,7 @@ GEM
   remote: https://rubygems.org/
   specs:
     SystemTimer (1.2.3)
-    aasm (5.0.1)
+    aasm (5.0.2)
       concurrent-ruby (~> 1.0)
     actioncable (5.2.2)
       actionpack (= 5.2.2)
@@ -65,7 +65,7 @@ GEM
     bigdecimal (1.1.0)
     binding_of_caller (0.8.0)
       debug_inspector (>= 0.0.1)
-    bootsnap (1.4.0)
+    bootsnap (1.4.1)
       msgpack (~> 1.0)
     browser (2.5.3)
     builder (3.2.3)
@@ -91,7 +91,7 @@ GEM
     coffee-script-source (1.12.2)
     composite_primary_keys (11.1.0)
       activerecord (~> 5.2.1)
-    concurrent-ruby (1.1.4)
+    concurrent-ruby (1.1.5)
     coveralls (0.8.22)
       json (>= 1.8, < 3)
       simplecov (~> 0.16.1)
@@ -113,15 +113,15 @@ GEM
     erubi (1.8.0)
     execjs (2.7.0)
     exifr (1.3.6)
-    factory_bot (5.0.0)
+    factory_bot (5.0.2)
       activesupport (>= 4.2.0)
     factory_bot_rails (5.0.1)
       factory_bot (~> 5.0.0)
       railties (>= 4.2.0)
-    fakefs (0.19.1)
+    fakefs (0.20.0)
     faraday (0.15.4)
       multipart-post (>= 1.2, < 3)
-    ffi (1.9.25)
+    ffi (1.10.0)
     fspath (3.1.0)
     gd2-ffij (0.3.0)
       ffi (>= 1.0.0)
@@ -157,7 +157,7 @@ GEM
       execjs (>= 1.4.0)
       multi_json (~> 1.0)
       therubyracer (~> 0.12.1)
-    json (2.1.0)
+    json (2.2.0)
     jsonify (0.3.1)
       multi_json (~> 1.0)
     jsonify-rails (0.3.2)
@@ -169,9 +169,7 @@ GEM
     libv8 (3.16.14.19)
     libxml-ruby (3.1.0)
     listen (3.1.5)
-      rb-fsevent (~> 0.9, >= 0.9.4)
       rb-inotify (~> 0.9, >= 0.9.7)
-      ruby_dep (~> 1.2)
     logstash-event (1.2.02)
     logstasher (1.3.0)
       activesupport (>= 4.0)
@@ -190,15 +188,13 @@ GEM
     mime-types-data (3.2018.0812)
     mimemagic (0.3.3)
     mini_mime (1.0.1)
-    mini_portile2 (2.4.0)
     minitest (5.11.3)
-    msgpack (1.2.6)
+    msgpack (1.2.9)
     multi_json (1.13.1)
     multi_xml (0.6.0)
     multipart-post (2.0.0)
     nio4r (2.3.1)
     nokogiri (1.10.1)
-      mini_portile2 (~> 2.4.0)
     nokogumbo (2.0.1)
       nokogiri (~> 1.8, >= 1.8.4)
     oauth (0.4.7)
@@ -221,7 +217,7 @@ GEM
     omniauth-github (1.3.0)
       omniauth (~> 1.5)
       omniauth-oauth2 (>= 1.4.0, < 2.0)
-    omniauth-google-oauth2 (0.6.0)
+    omniauth-google-oauth2 (0.6.1)
       jwt (>= 2.0)
       omniauth (>= 1.1.1)
       omniauth-oauth2 (>= 1.5)
@@ -247,7 +243,7 @@ GEM
       mime-types
       mimemagic (~> 0.3.0)
       terrapin (~> 0.6.0)
-    parallel (1.13.0)
+    parallel (1.14.0)
     parser (2.6.0.0)
       ast (~> 2.4.0)
     pg (0.21.0)
@@ -303,7 +299,6 @@ GEM
       thor (>= 0.19.0, < 2.0)
     rainbow (3.0.0)
     rake (12.3.2)
-    rb-fsevent (0.10.3)
     rb-inotify (0.10.0)
       ffi (~> 1.0)
     record_tag_helper (1.0.0)
@@ -312,26 +307,26 @@ GEM
     request_store (1.4.1)
       rack (>= 1.4)
     rinku (2.0.4)
-    rotp (4.0.2)
+    rotp (4.1.0)
       addressable (~> 2.5)
-    rubocop (0.64.0)
+    rubocop (0.65.0)
       jaro_winkler (~> 1.5.1)
       parallel (~> 1.10)
       parser (>= 2.5, != 2.5.1.1)
       powerpack (~> 0.1)
+      psych (>= 3.1.0)
       rainbow (>= 2.2.2, < 4.0)
       ruby-progressbar (~> 1.7)
       unicode-display_width (~> 1.4.0)
     ruby-openid (2.7.0)
     ruby-progressbar (1.10.0)
-    ruby_dep (1.5.0)
-    safe_yaml (1.0.4)
+    safe_yaml (1.0.5)
     sanitize (5.0.0)
       crass (~> 1.0.2)
       nokogiri (>= 1.8.0)
       nokogumbo (~> 2.0)
-    sassc (2.0.0)
-      ffi (~> 1.9.6)
+    sassc (2.0.1)
+      ffi (~> 1.9)
       rake
     sassc-rails (2.1.0)
       railties (>= 4.0.0)
@@ -339,7 +334,7 @@ GEM
       sprockets (> 3.0)
       sprockets-rails
       tilt
-    secure_headers (6.0.0)
+    secure_headers (6.1.0)
     simplecov (0.16.1)
       docile (~> 1.1)
       json (>= 1.8, < 3)