Update bundle
authorTom Hughes <tom@compton.nu>
Sun, 13 Sep 2015 08:53:01 +0000 (09:53 +0100)
committerTom Hughes <tom@compton.nu>
Sun, 13 Sep 2015 08:53:01 +0000 (09:53 +0100)
Gemfile.lock

index b65ba33..4dc07fe 100644 (file)
@@ -43,12 +43,12 @@ GEM
     ast (2.1.0)
     astrolabe (1.3.1)
       parser (~> 2.2)
-    autoprefixer-rails (5.2.1.2)
+    autoprefixer-rails (6.0.2)
       execjs
       json
     bigdecimal (1.1.0)
     builder (3.2.2)
-    capybara (2.4.4)
+    capybara (2.5.0)
       mime-types (>= 1.16)
       nokogiri (>= 1.3.3)
       rack (>= 1.0.0)
@@ -98,7 +98,7 @@ GEM
     i18n (0.7.0)
     i18n-js (3.0.0.rc11)
       i18n (~> 0.6)
-    jquery-rails (4.0.4)
+    jquery-rails (4.0.5)
       rails-dom-testing (~> 1.0)
       railties (>= 4.2.0)
       thor (>= 0.14, < 2.0)
@@ -113,8 +113,8 @@ GEM
       actionpack
       jsonify (< 0.4.0)
     jwt (1.5.1)
-    kgio (2.9.3)
-    konacha (3.5.1)
+    kgio (2.10.0)
+    konacha (3.6.0)
       actionpack (>= 3.1, < 5)
       capybara
       colorize
@@ -174,7 +174,7 @@ GEM
       multi_json (~> 1.3)
       omniauth (>= 1.1.1)
       omniauth-oauth2 (>= 1.1.1)
-    paperclip (4.3.0)
+    paperclip (4.3.1)
       activemodel (>= 3.2.0)
       activesupport (>= 3.2.0)
       cocaine (~> 0.5.5)
@@ -182,7 +182,7 @@ GEM
       mimemagic (= 0.3.0)
     parser (2.2.2.6)
       ast (>= 1.1, < 3.0)
-    pg (0.18.2)
+    pg (0.18.3)
     poltergeist (1.6.0)
       capybara (~> 2.1)
       cliver (~> 0.3.1)
@@ -217,7 +217,7 @@ GEM
       rails-deprecated_sanitizer (>= 1.0.1)
     rails-html-sanitizer (1.0.2)
       loofah (~> 2.0)
-    rails-i18n (4.0.4)
+    rails-i18n (4.0.5)
       i18n (~> 0.6)
       railties (~> 4.0)
     railties (4.2.4)
@@ -235,7 +235,7 @@ GEM
       mime-types (>= 1.16, < 3.0)
       netrc (~> 0.7)
     rinku (1.7.3)
-    rubocop (0.33.0)
+    rubocop (0.34.1)
       astrolabe (~> 1.3)
       parser (>= 2.2.2.5, < 3.0)
       powerpack (~> 0.1)
@@ -247,13 +247,13 @@ GEM
       crass (~> 1.0.2)
       nokogiri (>= 1.4.4)
       nokogumbo (= 1.4.1)
-    sass (3.4.17)
-    sass-rails (5.0.3)
+    sass (3.4.18)
+    sass-rails (5.0.4)
       railties (>= 4.0.0, < 5.0)
       sass (~> 3.1)
       sprockets (>= 2.8, < 4.0)
       sprockets-rails (>= 2.0, < 4.0)
-      tilt (~> 1.1)
+      tilt (>= 1.1, < 3)
     simplecov (0.10.0)
       docile (~> 1.1.0)
       json (~> 1.8)
@@ -265,7 +265,7 @@ GEM
       multi_json (~> 1.0)
       rack (~> 1.0)
       tilt (~> 1.1, != 1.3.0)
-    sprockets-rails (2.3.2)
+    sprockets-rails (2.3.3)
       actionpack (>= 3.0)
       activesupport (>= 3.0)
       sprockets (>= 2.8, < 4.0)
@@ -281,7 +281,7 @@ GEM
     tins (1.6.0)
     tzinfo (1.2.2)
       thread_safe (~> 0.1)
-    uglifier (2.7.1)
+    uglifier (2.7.2)
       execjs (>= 0.3.0)
       json (>= 1.8.0)
     unf (0.1.4)