Update bundle
authorTom Hughes <tom@compton.nu>
Mon, 13 May 2013 20:16:06 +0000 (21:16 +0100)
committerTom Hughes <tom@compton.nu>
Mon, 13 May 2013 20:18:40 +0000 (21:18 +0100)
Gemfile
Gemfile.lock

diff --git a/Gemfile b/Gemfile
index 2237cf64bde06215ab9cf5e01c40df87226cc0d4..5f63da33fa1edde473498cf276cacb5d4717a73a 100644 (file)
--- a/Gemfile
+++ b/Gemfile
@@ -64,7 +64,7 @@ end
 # Gems needed for running tests
 group :test do
   gem 'timecop'
-  gem 'minitest', :platforms => :ruby_19
+  gem 'minitest', '~> 4.7.0', :platforms => :ruby_19
 end
 
 # Gems needed for compiling assets
index 5a7a2bba86ab61d43fe6418bb55db3b9ecf6c375..39f292edaff911eddd4797011e836084d08d0d78 100644 (file)
@@ -43,7 +43,7 @@ GEM
       coffee-script-source
       execjs
     coffee-script-source (1.6.2)
-    composite_primary_keys (5.0.12)
+    composite_primary_keys (5.0.13)
       activerecord (~> 3.2.0, >= 3.2.9)
     deadlock_retry (1.2.0)
     dynamic_form (1.1.4)
@@ -53,7 +53,7 @@ GEM
       multi_json (~> 1.0)
     faraday (0.8.7)
       multipart-post (~> 1.1)
-    hike (1.2.1)
+    hike (1.2.2)
     htmlentities (4.3.1)
     http_accept_language (1.0.2)
     httpauth (0.2.0)
@@ -66,7 +66,7 @@ GEM
     jquery-rails (2.2.1)
       railties (>= 3.0, < 5.0)
       thor (>= 0.14, < 2.0)
-    json (1.7.7)
+    json (1.8.0)
     jsonify (0.3.1)
       multi_json (~> 1.0)
     jsonify-rails (0.3.2)
@@ -81,9 +81,9 @@ GEM
       mime-types (~> 1.16)
       treetop (~> 1.4.8)
     memcached (1.5.0)
-    mime-types (1.22)
-    minitest (4.7.0)
-    multi_json (1.7.2)
+    mime-types (1.23)
+    minitest (4.7.4)
+    multi_json (1.7.3)
     multi_xml (0.5.3)
     multipart-post (1.2.0)
     nokogiri (1.5.9)
@@ -107,7 +107,7 @@ GEM
       activesupport (>= 2.3.2)
       cocaine (>= 0.0.2)
       mime-types
-    pg (0.15.0)
+    pg (0.15.1)
     polyglot (0.3.3)
     r2 (0.1.0)
     rack (1.4.5)
@@ -143,11 +143,11 @@ GEM
     rdoc (3.12.2)
       json (~> 1.4)
     redcarpet (2.2.2)
-    rinku (1.7.2)
+    rinku (1.7.3)
     ruby-openid (2.2.3)
     sanitize (2.0.3)
       nokogiri (>= 1.4.4, < 1.6)
-    sass (3.2.7)
+    sass (3.2.9)
     sass-rails (3.2.6)
       railties (~> 3.2.0)
       sass (>= 3.1.10)
@@ -160,16 +160,17 @@ GEM
     therubyracer (0.10.2)
       libv8 (~> 3.3.10)
     thor (0.18.1)
-    tilt (1.3.6)
+    tilt (1.4.1)
     timecop (0.6.1)
     treetop (1.4.12)
       polyglot
       polyglot (>= 0.3.1)
     tzinfo (0.3.37)
-    uglifier (1.3.0)
+    uglifier (2.1.0)
       execjs (>= 0.3.0)
       multi_json (~> 1.0, >= 1.0.2)
     validates_email_format_of (1.5.3)
+    vendorer (0.1.14)
 
 PLATFORMS
   ruby
@@ -191,7 +192,7 @@ DEPENDENCIES
   jsonify-rails
   libxml-ruby (>= 2.0.5)
   memcached (>= 1.4.1)
-  minitest
+  minitest (~> 4.7.0)
   oauth-plugin (>= 0.4.1)
   open_id_authentication (>= 1.1.0)
   paperclip (~> 2.0)
@@ -209,3 +210,4 @@ DEPENDENCIES
   timecop
   uglifier (>= 1.0.3)
   validates_email_format_of (>= 1.5.1)
+  vendorer