Update bundle
authorTom Hughes <tom@compton.nu>
Tue, 18 Aug 2015 19:19:36 +0000 (20:19 +0100)
committerTom Hughes <tom@compton.nu>
Tue, 18 Aug 2015 19:19:36 +0000 (20:19 +0100)
Gemfile.lock

index 341e95ccfede061a02d8674fee71edf1c2b716aa..dc7b3d74e8c188f13b5683a69ac3e1b949e64ca0 100644 (file)
@@ -39,11 +39,11 @@ GEM
       minitest (~> 5.1)
       thread_safe (~> 0.3, >= 0.3.4)
       tzinfo (~> 1.1)
-    arel (6.0.2)
-    ast (2.0.0)
+    arel (6.0.3)
+    ast (2.1.0)
     astrolabe (1.3.1)
       parser (~> 2.2)
-    autoprefixer-rails (5.2.1.1)
+    autoprefixer-rails (5.2.1.2)
       execjs
       json
     bigdecimal (1.1.0)
@@ -67,7 +67,7 @@ GEM
       execjs
     coffee-script-source (1.9.1.1)
     colorize (0.7.7)
-    composite_primary_keys (8.1.0)
+    composite_primary_keys (8.1.1)
       activerecord (~> 4.2.0)
     coveralls (0.8.2)
       json (~> 1.8)
@@ -83,10 +83,10 @@ GEM
       unf (>= 0.0.5, < 1.0.0)
     dynamic_form (1.1.4)
     erubis (2.7.0)
-    execjs (2.5.2)
+    execjs (2.6.0)
     faraday (0.9.1)
       multipart-post (>= 1.2, < 3)
-    globalid (0.3.5)
+    globalid (0.3.6)
       activesupport (>= 4.1.0)
     hashie (3.4.2)
     hike (1.2.3)
@@ -102,7 +102,7 @@ GEM
       rails-dom-testing (~> 1.0)
       railties (>= 4.2.0)
       thor (>= 0.14, < 2.0)
-    jshint (1.3.1)
+    jshint (1.4.0)
       execjs (>= 1.4.0)
       multi_json (~> 1.0)
       therubyracer (~> 0.12.1)
@@ -127,14 +127,14 @@ GEM
     logstasher (0.6.5)
       logstash-event (~> 1.2.0)
       request_store
-    loofah (2.0.2)
+    loofah (2.0.3)
       nokogiri (>= 1.5.9)
     mail (2.6.3)
       mime-types (>= 1.16, < 3)
     mime-types (2.6.1)
     mimemagic (0.3.0)
     mini_portile (0.6.2)
-    minitest (5.7.0)
+    minitest (5.8.0)
     multi_json (1.11.2)
     multi_xml (0.5.5)
     multipart-post (2.0.0)
@@ -166,7 +166,7 @@ GEM
     omniauth-openid (1.0.1)
       omniauth (~> 1.0)
       rack-openid (~> 1.3.1)
-    omniauth-windowslive (0.0.9)
+    omniauth-windowslive (0.0.9.1)
       multi_json (>= 1.0.3)
       omniauth-oauth2 (~> 1.0)
     openstreetmap-omniauth-google-oauth2 (0.2.6.1)
@@ -211,7 +211,7 @@ GEM
       sprockets-rails
     rails-deprecated_sanitizer (1.0.3)
       activesupport (>= 4.2.0.alpha)
-    rails-dom-testing (1.0.6)
+    rails-dom-testing (1.0.7)
       activesupport (>= 4.2.0.beta, < 5.0)
       nokogiri (~> 1.6.0)
       rails-deprecated_sanitizer (>= 1.0.1)
@@ -235,7 +235,7 @@ GEM
       mime-types (>= 1.16, < 3.0)
       netrc (~> 0.7)
     rinku (1.7.3)
-    rubocop (0.32.1)
+    rubocop (0.33.0)
       astrolabe (~> 1.3)
       parser (>= 2.2.2.5, < 3.0)
       powerpack (~> 0.1)
@@ -277,8 +277,8 @@ GEM
     thor (0.19.1)
     thread_safe (0.3.5)
     tilt (1.4.1)
-    timecop (0.7.4)
-    tins (1.5.4)
+    timecop (0.8.0)
+    tins (1.6.0)
     tzinfo (1.2.2)
       thread_safe (~> 0.1)
     uglifier (2.7.1)
@@ -287,7 +287,7 @@ GEM
     unf (0.1.4)
       unf_ext
     unf_ext (0.0.7.1)
-    validates_email_format_of (1.6.2)
+    validates_email_format_of (1.6.3)
       i18n
     vendorer (0.1.16)
     websocket-driver (0.6.2)