Revert "Install the local build of the oauth-plugin gem from git"
authorTom Hughes <tom@compton.nu>
Sun, 29 Apr 2012 21:52:28 +0000 (22:52 +0100)
committerTom Hughes <tom@compton.nu>
Sun, 29 Apr 2012 21:52:28 +0000 (22:52 +0100)
This reverts commit 169a29a5d7c4352f2742d6e1257af6b78bc90b20.

Gemfile
Gemfile.lock

diff --git a/Gemfile b/Gemfile
index 6a9ca658cec9ed3450bc5d5f9741bcf040802139..bf1f2010d4e8a26800623cc9a6fb3f4e5c7c162a 100644 (file)
--- a/Gemfile
+++ b/Gemfile
@@ -14,7 +14,7 @@ gem 'jquery-rails'
 gem 'rails-i18n', ">= 0.6.3"
 gem 'dynamic_form'
 gem 'rinku', '>= 1.2.2', :require => 'rails_rinku'
-gem 'oauth-plugin', '>= 0.4.0.1', :git => "git://github.com/tomhughes/oauth-plugin.git", :branch => "openstreetmap"
+gem 'oauth-plugin', '>= 0.4.0.1'
 gem 'open_id_authentication', '>= 1.1.0'
 gem 'validates_email_format_of', '>= 1.5.1'
 gem 'composite_primary_keys', '>= 5.0.0'
index 4af9e50687a8c947d807646942d19cf680a95a53..c6394215846faa1e1a00237261f0743ebcb2409d 100644 (file)
@@ -1,14 +1,3 @@
-GIT
-  remote: git://github.com/tomhughes/oauth-plugin.git
-  revision: 57e80661fcb0d0a24c1f51651b1e43623b1f9a65
-  branch: openstreetmap
-  specs:
-    oauth-plugin (0.4.0.1)
-      multi_json
-      oauth (~> 0.4.4)
-      oauth2 (>= 0.5.0)
-      rack
-
 GEM
   remote: http://rubygems.org/
   specs:
@@ -55,7 +44,7 @@ GEM
     deadlock_retry (1.2.0)
     dynamic_form (1.1.4)
     erubis (2.7.0)
-    execjs (1.3.1)
+    execjs (1.3.0)
       multi_json (~> 1.0)
     faraday (0.8.0)
       multipart-post (~> 1.1)
@@ -70,7 +59,7 @@ GEM
     jquery-rails (2.0.2)
       railties (>= 3.2.0, < 5.0)
       thor (~> 0.14)
-    json (1.7.0)
+    json (1.6.6)
     libv8 (3.3.10.4)
     libxml-ruby (2.3.2)
     mail (2.4.4)
@@ -79,14 +68,19 @@ GEM
       treetop (~> 1.4.8)
     memcached (1.4.1)
     mime-types (1.18)
-    multi_json (1.3.4)
+    multi_json (1.3.2)
     multipart-post (1.1.5)
     nokogiri (1.5.2)
     oauth (0.4.6)
-    oauth2 (0.7.1)
+    oauth-plugin (0.4.0.1)
+      multi_json
+      oauth (~> 0.4.4)
+      oauth2 (>= 0.5.0)
+      rack
+    oauth2 (0.7.0)
       faraday (~> 0.8)
       httpauth (~> 0.1)
-      multi_json (~> 1.0)
+      multi_json (~> 1.3)
       rack (~> 1.4)
     open_id_authentication (1.1.0)
       rack-openid (~> 1.3)
@@ -137,7 +131,7 @@ GEM
       railties (~> 3.2.0)
       sass (>= 3.1.10)
       tilt (~> 1.3)
-    sprockets (2.1.3)
+    sprockets (2.1.2)
       hike (~> 1.2)
       rack (~> 1.0)
       tilt (~> 1.1, != 1.3.0)
@@ -171,7 +165,7 @@ DEPENDENCIES
   jquery-rails
   libxml-ruby (>= 2.0.5)
   memcached (>= 1.4.1)
-  oauth-plugin (>= 0.4.0.1)!
+  oauth-plugin (>= 0.4.0.1)
   open_id_authentication (>= 1.1.0)
   paperclip (~> 2.0)
   pg