Update to rails 3.2.5
authorTom Hughes <tom@compton.nu>
Fri, 1 Jun 2012 14:17:01 +0000 (15:17 +0100)
committerTom Hughes <tom@compton.nu>
Fri, 1 Jun 2012 14:17:01 +0000 (15:17 +0100)
Gemfile
Gemfile.lock

diff --git a/Gemfile b/Gemfile
index 76872df..e2d0b0c 100644 (file)
--- a/Gemfile
+++ b/Gemfile
@@ -2,7 +2,7 @@
 source 'http://rubygems.org'
 
 # Require rails
-gem 'rails', '3.2.3'
+gem 'rails', '3.2.5'
 
 # Require things which have moved to gems in ruby 1.9
 gem 'bigdecimal', :platforms => :ruby_19
index dca0097..cdaea25 100644 (file)
@@ -2,31 +2,31 @@ GEM
   remote: http://rubygems.org/
   specs:
     SystemTimer (1.2.3)
-    actionmailer (3.2.3)
-      actionpack (= 3.2.3)
+    actionmailer (3.2.5)
+      actionpack (= 3.2.5)
       mail (~> 2.4.4)
-    actionpack (3.2.3)
-      activemodel (= 3.2.3)
-      activesupport (= 3.2.3)
+    actionpack (3.2.5)
+      activemodel (= 3.2.5)
+      activesupport (= 3.2.5)
       builder (~> 3.0.0)
       erubis (~> 2.7.0)
       journey (~> 1.0.1)
       rack (~> 1.4.0)
       rack-cache (~> 1.2)
       rack-test (~> 0.6.1)
-      sprockets (~> 2.1.2)
-    activemodel (3.2.3)
-      activesupport (= 3.2.3)
+      sprockets (~> 2.1.3)
+    activemodel (3.2.5)
+      activesupport (= 3.2.5)
       builder (~> 3.0.0)
-    activerecord (3.2.3)
-      activemodel (= 3.2.3)
-      activesupport (= 3.2.3)
+    activerecord (3.2.5)
+      activemodel (= 3.2.5)
+      activesupport (= 3.2.5)
       arel (~> 3.0.2)
       tzinfo (~> 0.3.29)
-    activeresource (3.2.3)
-      activemodel (= 3.2.3)
-      activesupport (= 3.2.3)
-    activesupport (3.2.3)
+    activeresource (3.2.5)
+      activemodel (= 3.2.5)
+      activesupport (= 3.2.5)
+    activesupport (3.2.5)
       i18n (~> 0.6)
       multi_json (~> 1.0)
     arel (3.0.2)
@@ -39,28 +39,28 @@ GEM
     coffee-script (2.2.0)
       coffee-script-source
       execjs
-    coffee-script-source (1.3.1)
-    composite_primary_keys (5.0.4)
+    coffee-script-source (1.3.3)
+    composite_primary_keys (5.0.6)
       activerecord (~> 3.2.0)
     deadlock_retry (1.2.0)
     dynamic_form (1.1.4)
     erubis (2.7.0)
-    execjs (1.3.1)
+    execjs (1.4.0)
       multi_json (~> 1.0)
-    faraday (0.8.0)
+    faraday (0.8.1)
       multipart-post (~> 1.1)
     hike (1.2.1)
     htmlentities (4.3.1)
     http_accept_language (1.0.2)
     httpauth (0.1)
-    httpclient (2.2.4)
+    httpclient (2.2.5)
     i18n (0.6.0)
     iconv (0.1)
     journey (1.0.3)
     jquery-rails (2.0.2)
       railties (>= 3.2.0, < 5.0)
       thor (~> 0.14)
-    json (1.7.0)
+    json (1.7.3)
     libv8 (3.3.10.4)
     libxml-ruby (2.3.2)
     mail (2.4.4)
@@ -70,9 +70,9 @@ GEM
     memcached (1.4.1)
     mime-types (1.18)
     minitest (3.0.1)
-    multi_json (1.3.4)
+    multi_json (1.3.6)
     multipart-post (1.1.5)
-    nokogiri (1.5.2)
+    nokogiri (1.5.3)
     oauth (0.4.6)
     oauth2 (0.7.1)
       faraday (~> 0.8)
@@ -103,23 +103,23 @@ GEM
       rack
     rack-test (0.6.1)
       rack (>= 1.0)
-    rails (3.2.3)
-      actionmailer (= 3.2.3)
-      actionpack (= 3.2.3)
-      activerecord (= 3.2.3)
-      activeresource (= 3.2.3)
-      activesupport (= 3.2.3)
+    rails (3.2.5)
+      actionmailer (= 3.2.5)
+      actionpack (= 3.2.5)
+      activerecord (= 3.2.5)
+      activeresource (= 3.2.5)
+      activesupport (= 3.2.5)
       bundler (~> 1.0)
-      railties (= 3.2.3)
-    rails-i18n (0.6.3)
+      railties (= 3.2.5)
+    rails-i18n (0.6.4)
       i18n (~> 0.5)
-    railties (3.2.3)
-      actionpack (= 3.2.3)
-      activesupport (= 3.2.3)
+    railties (3.2.5)
+      actionpack (= 3.2.5)
+      activesupport (= 3.2.5)
       rack-ssl (~> 1.3.2)
       rake (>= 0.8.7)
       rdoc (~> 3.4)
-      thor (~> 0.14.6)
+      thor (>= 0.14.6, < 2.0)
     rake (0.9.2.2)
     rdoc (3.12)
       json (~> 1.4)
@@ -128,7 +128,7 @@ GEM
     ruby-openid (2.1.8)
     sanitize (2.0.3)
       nokogiri (>= 1.4.4, < 1.6)
-    sass (3.1.16)
+    sass (3.1.19)
     sass-rails (3.2.5)
       railties (~> 3.2.0)
       sass (>= 3.1.10)
@@ -139,7 +139,7 @@ GEM
       tilt (~> 1.1, != 1.3.0)
     therubyracer (0.10.1)
       libv8 (~> 3.3.10)
-    thor (0.14.6)
+    thor (0.15.2)
     tilt (1.3.3)
     timecop (0.3.5)
     treetop (1.4.10)
@@ -173,7 +173,7 @@ DEPENDENCIES
   openstreetmap-oauth-plugin (>= 0.4.0.1)
   paperclip (~> 2.0)
   pg
-  rails (= 3.2.3)
+  rails (= 3.2.5)
   rails-i18n (>= 0.6.3)
   redcarpet
   rinku (>= 1.2.2)