Require version 5.0.9 of composite_primary_keys
authorTom Hughes <tom@compton.nu>
Sun, 30 Sep 2012 11:39:01 +0000 (12:39 +0100)
committerTom Hughes <tom@compton.nu>
Sun, 30 Sep 2012 11:39:01 +0000 (12:39 +0100)
Gemfile
Gemfile.lock

diff --git a/Gemfile b/Gemfile
index ad2f04c29feb32f232178d13a5a9012a490de45a..bca398229adf6a333369e6721e5543b1a4ab429a 100644 (file)
--- a/Gemfile
+++ b/Gemfile
@@ -20,7 +20,7 @@ gem 'rinku', '>= 1.2.2', :require => 'rails_rinku'
 gem 'oauth-plugin', '>= 0.4.1', :require => 'oauth-plugin'
 gem 'open_id_authentication', '>= 1.1.0'
 gem 'validates_email_format_of', '>= 1.5.1'
-gem 'composite_primary_keys', '>= 5.0.8'
+gem 'composite_primary_keys', '>= 5.0.9'
 gem 'http_accept_language', '>= 1.0.2'
 gem 'paperclip', '~> 2.0'
 gem 'deadlock_retry', '>= 1.2.0'
index 1ec7948d14a67411e68d19c1af81543bfdcfc026..d571f26f6990bd8cedfde43a5e60cb10c0313182 100644 (file)
@@ -31,8 +31,8 @@ GEM
       multi_json (~> 1.0)
     arel (3.0.2)
     bigdecimal (1.1.0)
-    builder (3.0.0)
-    cocaine (0.2.1)
+    builder (3.0.3)
+    cocaine (0.3.2)
     coffee-rails (3.2.2)
       coffee-script (>= 2.2.0)
       railties (~> 3.2.0)
@@ -40,8 +40,8 @@ GEM
       coffee-script-source
       execjs
     coffee-script-source (1.3.3)
-    composite_primary_keys (5.0.8)
-      activerecord (~> 3.2.0)
+    composite_primary_keys (5.0.9)
+      activerecord (~> 3.2.0, >= 3.2.8)
     deadlock_retry (1.2.0)
     dynamic_form (1.1.4)
     erubis (2.7.0)
@@ -52,14 +52,14 @@ GEM
     hike (1.2.1)
     htmlentities (4.3.1)
     http_accept_language (1.0.2)
-    httpauth (0.1)
+    httpauth (0.2.0)
     httpclient (2.2.7)
-    i18n (0.6.0)
+    i18n (0.6.1)
     i18n-js (3.0.0.rc2)
       i18n
     iconv (0.1)
     journey (1.0.4)
-    jquery-rails (2.1.1)
+    jquery-rails (2.1.3)
       railties (>= 3.1.0, < 5.0)
       thor (~> 0.14)
     json (1.7.5)
@@ -71,13 +71,13 @@ GEM
       i18n (>= 0.4.0)
       mime-types (~> 1.16)
       treetop (~> 1.4.8)
-    memcached (1.4.3)
+    memcached (1.4.6)
     mime-types (1.19)
-    minitest (3.3.0)
+    minitest (4.0.0)
     multi_json (1.3.6)
     multipart-post (1.1.5)
     nokogiri (1.5.5)
-    oauth (0.4.6)
+    oauth (0.4.7)
     oauth-plugin (0.4.1)
       multi_json
       oauth (~> 0.4.4)
@@ -91,12 +91,12 @@ GEM
       rack (~> 1.2)
     open_id_authentication (1.1.0)
       rack-openid (~> 1.3)
-    paperclip (2.7.0)
+    paperclip (2.7.1)
       activerecord (>= 2.3.0)
       activesupport (>= 2.3.2)
       cocaine (>= 0.0.2)
       mime-types
-    pg (0.14.0)
+    pg (0.14.1)
     polyglot (0.3.3)
     rack (1.4.1)
     rack-cache (1.2)
@@ -106,7 +106,7 @@ GEM
       ruby-openid (>= 2.1.8)
     rack-ssl (1.3.2)
       rack
-    rack-test (0.6.1)
+    rack-test (0.6.2)
       rack (>= 1.0)
     rails (3.2.8)
       actionmailer (= 3.2.8)
@@ -116,7 +116,7 @@ GEM
       activesupport (= 3.2.8)
       bundler (~> 1.0)
       railties (= 3.2.8)
-    rails-i18n (0.6.5)
+    rails-i18n (0.6.6)
       i18n (~> 0.5)
     railties (3.2.8)
       actionpack (= 3.2.8)
@@ -130,7 +130,7 @@ GEM
       json (~> 1.4)
     redcarpet (2.1.1)
     rinku (1.7.0)
-    ruby-openid (2.2.0)
+    ruby-openid (2.2.1)
     sanitize (2.0.3)
       nokogiri (>= 1.4.4, < 1.6)
     sass (3.2.1)
@@ -146,14 +146,14 @@ GEM
       libv8 (~> 3.3.10)
     thor (0.16.0)
     tilt (1.3.3)
-    timecop (0.4.5)
+    timecop (0.5.2)
     treetop (1.4.10)
       polyglot
       polyglot (>= 0.3.1)
     tzinfo (0.3.33)
-    uglifier (1.2.7)
+    uglifier (1.3.0)
       execjs (>= 0.3.0)
-      multi_json (~> 1.3)
+      multi_json (~> 1.0, >= 1.0.2)
     validates_email_format_of (1.5.3)
 
 PLATFORMS
@@ -163,7 +163,7 @@ DEPENDENCIES
   SystemTimer (>= 1.1.3)
   bigdecimal
   coffee-rails (~> 3.2.1)
-  composite_primary_keys (>= 5.0.8)
+  composite_primary_keys (>= 5.0.9)
   deadlock_retry (>= 1.2.0)
   dynamic_form
   htmlentities