Avoid bundler 2.x for now
authorTom Hughes <tom@compton.nu>
Wed, 20 Feb 2019 21:46:21 +0000 (21:46 +0000)
committerTom Hughes <tom@compton.nu>
Wed, 20 Feb 2019 21:46:21 +0000 (21:46 +0000)
Fixes #2149

script/vagrant/setup/provision.sh

index fd9fb988d029a1bba7423c475b2dfa2352c0d266..3429910278820b8a0214eff31c891d811bede254 100644 (file)
@@ -21,7 +21,8 @@ apt-get install -y ruby2.5 libruby2.5 ruby2.5-dev \
                      apache2 apache2-dev build-essential git-core \
                      postgresql postgresql-contrib libpq-dev postgresql-server-dev-all \
                      libsasl2-dev imagemagick phantomjs
-gem2.5 install rake bundler
+gem2.5 install rake
+gem2.5 install --version "~> 1.16.2" bundler
 
 ## install the bundle necessary for openstreetmap-website
 pushd /srv/openstreetmap-website