Require yaml so ROTS works
authorTom Hughes <tom@compton.nu>
Thu, 13 May 2010 11:08:29 +0000 (12:08 +0100)
committerTom Hughes <tom@compton.nu>
Thu, 13 May 2010 11:08:29 +0000 (12:08 +0100)
vendor/gems/rots-0.2.1/bin/rots

index 37dc1feef831313ee95046df4373b0153022b72a..726c65581f697afaa794f42fd644c6e958bd2a54 100755 (executable)
@@ -5,6 +5,7 @@ $:.unshift(File.join(File.dirname(__FILE__), '..', 'lib'))
 require "rubygems"
 require "optparse"
 require "rack"
+require "yaml"
 require "rots"
 
 server_options = {