Update to rails 3.1.3
authorTom Hughes <tom@compton.nu>
Mon, 21 Nov 2011 09:19:04 +0000 (09:19 +0000)
committerTom Hughes <tom@compton.nu>
Mon, 21 Nov 2011 09:19:04 +0000 (09:19 +0000)
Gemfile
Gemfile.lock

diff --git a/Gemfile b/Gemfile
index 788da1ebe379cea8319e108435868d5cfc18ec04..511bf35e8095976a791b8ceb9d48d80d94d1b3d5 100644 (file)
--- a/Gemfile
+++ b/Gemfile
@@ -2,7 +2,7 @@
 source 'http://rubygems.org'
 
 # Require rails
-gem 'rails', '3.1.2'
+gem 'rails', '3.1.3'
 
 # Require the postgres database driver
 gem 'pg'
index 803ddc59a7d8c4b290acd37c2357ea2cb3653fef..c655845bb060d40fb315a2c85fa8af9ee3ed99fa 100644 (file)
@@ -2,12 +2,12 @@ GEM
   remote: http://rubygems.org/
   specs:
     SystemTimer (1.2.3)
-    actionmailer (3.1.2)
-      actionpack (= 3.1.2)
+    actionmailer (3.1.3)
+      actionpack (= 3.1.3)
       mail (~> 2.3.0)
-    actionpack (3.1.2)
-      activemodel (= 3.1.2)
-      activesupport (= 3.1.2)
+    actionpack (3.1.3)
+      activemodel (= 3.1.3)
+      activesupport (= 3.1.3)
       builder (~> 3.0.0)
       erubis (~> 2.7.0)
       i18n (~> 0.6)
@@ -15,20 +15,20 @@ GEM
       rack-cache (~> 1.1)
       rack-mount (~> 0.8.2)
       rack-test (~> 0.6.1)
-      sprockets (~> 2.1.0)
-    activemodel (3.1.2)
-      activesupport (= 3.1.2)
+      sprockets (~> 2.0.3)
+    activemodel (3.1.3)
+      activesupport (= 3.1.3)
       builder (~> 3.0.0)
       i18n (~> 0.6)
-    activerecord (3.1.2)
-      activemodel (= 3.1.2)
-      activesupport (= 3.1.2)
+    activerecord (3.1.3)
+      activemodel (= 3.1.3)
+      activesupport (= 3.1.3)
       arel (~> 2.2.1)
       tzinfo (~> 0.3.29)
-    activeresource (3.1.2)
-      activemodel (= 3.1.2)
-      activesupport (= 3.1.2)
-    activesupport (3.1.2)
+    activeresource (3.1.3)
+      activemodel (= 3.1.3)
+      activesupport (= 3.1.3)
+    activesupport (3.1.3)
       multi_json (~> 1.0)
     addressable (2.2.6)
     arel (2.2.1)
@@ -93,21 +93,21 @@ GEM
       rack
     rack-test (0.6.1)
       rack (>= 1.0)
-    rails (3.1.2)
-      actionmailer (= 3.1.2)
-      actionpack (= 3.1.2)
-      activerecord (= 3.1.2)
-      activeresource (= 3.1.2)
-      activesupport (= 3.1.2)
+    rails (3.1.3)
+      actionmailer (= 3.1.3)
+      actionpack (= 3.1.3)
+      activerecord (= 3.1.3)
+      activeresource (= 3.1.3)
+      activesupport (= 3.1.3)
       bundler (~> 1.0)
-      railties (= 3.1.2)
+      railties (= 3.1.3)
     rails-i18n-updater (1.0.1)
       actionpack
       activesupport
       rails
-    railties (3.1.2)
-      actionpack (= 3.1.2)
-      activesupport (= 3.1.2)
+    railties (3.1.3)
+      actionpack (= 3.1.3)
+      activesupport (= 3.1.3)
       rack-ssl (~> 1.3.2)
       rake (>= 0.8.7)
       rdoc (~> 3.4)
@@ -126,10 +126,10 @@ GEM
       railties (~> 3.1.0)
       sass (~> 3.1.10)
       tilt (~> 1.3.2)
-    sprockets (2.1.0)
+    sprockets (2.0.3)
       hike (~> 1.2)
       rack (~> 1.0)
-      tilt (~> 1.1, != 1.3.0)
+      tilt (!= 1.3.0, ~> 1.1)
     therubyracer (0.9.9)
       libv8 (~> 3.3.10)
     thor (0.14.6)
@@ -160,7 +160,7 @@ DEPENDENCIES
   open_id_authentication (>= 1.1.0)
   pg
   prototype-rails
-  rails (= 3.1.2)
+  rails (= 3.1.3)
   rails-i18n-updater
   rinku (>= 1.2.2)
   rmagick