Fix rubocop warning
authorTom Hughes <tom@compton.nu>
Sun, 24 Nov 2019 11:04:35 +0000 (11:04 +0000)
committerTom Hughes <tom@compton.nu>
Sun, 24 Nov 2019 11:04:35 +0000 (11:04 +0000)
Gemfile

diff --git a/Gemfile b/Gemfile
index 6597a38..45402e5 100644 (file)
--- a/Gemfile
+++ b/Gemfile
@@ -43,7 +43,6 @@ gem "autoprefixer-rails", "~> 8.6.3"
 gem "image_optim_rails"
 
 # Load rails plugins
-gem "openstreetmap-actionpack-page_caching", ">= 1.1.2", :require => "actionpack/page_caching"
 gem "active_record_union"
 gem "activerecord-import"
 gem "cancancan"
@@ -54,6 +53,7 @@ gem "dynamic_form"
 gem "http_accept_language", "~> 2.0.0"
 gem "i18n-js", ">= 3.0.0"
 gem "oauth-plugin", ">= 0.5.1"
+gem "openstreetmap-actionpack-page_caching", ">= 1.1.2", :require => "actionpack/page_caching"
 gem "openstreetmap-deadlock_retry", ">= 1.3.0", :require => "deadlock_retry"
 gem "rack-cors"
 gem "rails-i18n", "~> 4.0.0"