Set required Flash version to 10.1.x per request of RichardF
authorGrant Slater <openstreetmap@firefishy.com>
Wed, 21 Mar 2012 10:38:08 +0000 (10:38 +0000)
committerTom Hughes <tom@compton.nu>
Wed, 21 Mar 2012 10:51:41 +0000 (10:51 +0000)
app/views/site/_potlatch2.html.erb

index 04ada57a5650b3358c7ee14257ef2a647b3a3f1a..0b1c0e34d5d8506576644807f48188df866b8197 100644 (file)
@@ -56,7 +56,7 @@
     attributes.id = "potlatch";
     attributes.bgcolor = "#FFFFFF";
 
-    swfobject.embedSWF("<%= asset_path("/potlatch2/potlatch2.swf") %>", "potlatch", "100%", "100%", "10.2.0","<%= asset_path("expressInstall.swf") %>", flashvars, params, attributes);
+    swfobject.embedSWF("<%= asset_path("/potlatch2/potlatch2.swf") %>", "potlatch", "100%", "100%", "10.1.102","<%= asset_path("expressInstall.swf") %>", flashvars, params, attributes);
     // 700,600 for fixed size, 100%,100% for resizable
   }