Remove require_terms_agreed configuration option
[rails.git] / lib / tasks / add_version_to_nodes.rake
2019-01-16 Andy AllanMerge pull request #1151 from polarbearing/patch-1
2017-11-22 Andy AllanMerge branch 'pull/843' into titles
2017-11-22 Andy AllanMerge branch 'p' of https://github.com/jfirebaugh/opens...
2017-11-15 Andy AllanMerge branch 'wheres_this' of https://github.com/pnorma...
2017-02-12 Tom HughesMerge remote-tracking branch 'openstreetmap/pull/1030...
2016-08-15 Tom HughesMerge remote-tracking branch 'openstreetmap/pull/1004'
2016-03-20 Tom HughesMerge remote-tracking branch 'openstreetmap/pull/954'
2016-03-14 Tom HughesMerge remote-tracking branch 'openstreetmap/pull/954'
2016-03-09 Tom HughesMerge remote-tracking branch 'openstreetmap/pull/1120'
2016-03-09 Tom HughesMerge remote-tracking branch 'openstreetmap/pull/1122'
2016-02-05 Tom HughesFix new rubocop warnings
2015-08-27 Tom HughesMerge remote-tracking branch 'openstreetmap/pull/891'
2015-08-27 Tom HughesMerge remote-tracking branch 'openstreetmap/pull/903'
2015-08-18 Tom HughesFix new rubocopy warnings
2015-02-20 Tom HughesStandardise on double quoted strings
2015-02-20 Tom HughesFix rubocop style issues
2015-02-20 Tom HughesFix most auto-correctable rubocop issues
2015-02-20 Tom HughesCleanup trailing whitespace
2008-01-25 Nick Blackfixed bug in add version rake task
2008-01-25 Nick Blackfixed null value bug in rake task
2008-01-23 Nick Blackadded task to add version numbers to nodes table