fix version in iD.js