Update Potlatch 2 to 2.4-46-gea38865 build